Question about ATVs

2 Answers

2002 Polaris Sportsman 500 Can’t get get it to run more than 10 miles It idles change carburetor new spark plug

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Have you changed the fluids? The rear diff and the front diff? Is the fluid gets low or needs to be changed in these the bike will run in limp mode and stop after a few mins. If that is good then you need to check the valve clearance. If that is good and you still have a problem it will need the computer reflashed to shut off the protect mode.

Posted on May 27, 2019

Ad

  • Level 1:

    An expert who has achieved level 1.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    New Friend:

    An expert that has 1 follower.

    Welcome Back:

    Visited the website for 2 consecutive days.

  • Contributor
  • 5 Answers

Try a new fuel filter yet ?

Posted on May 21, 2019

Ad

2 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

andrew petersimes

  • 248 Answers

SOURCE: spark plug gap for a Polaris sportsman 500 year 2010

.070 or 70 thousands of an inch. Please leave feedback. TYVM

Posted on Jul 10, 2016

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Spark plug gap for a Polaris sportsman 500 year 2010


.070 or 70 thousands of an inch. Please leave feedback. TYVM

Jul 10, 2016 | Polaris 2010 Sportsman 500 H.O

1 Answer

Spark plug gap for a Polaris sportmans 500 a 2010 year


0.028

http://www.polarisatvforums.com/forums/atv-repair-maintenance/14769-spark-plug-gap.html

BKR6ES(STOCK#6364) regular, or IRIDIUM BKR6EIX(STOCK#6418).Gap setting is .028.
That plug is used on all 500 HO from 2000-2011 Sportsman Models.

http://www.polarisatvforums.com/forums/atv-repair-maintenance/40754-500ho-ngk-spark-plug-number.html

http://www.ngksparkplugs.ca/results-motorcycles.cfm?model=empty&enginesize=500&make=POLARIS&apptype=ATV

Here is your manual. Spark Plug page 93. Page 123 says
Spark Plug / Gap NGK BKR6E / .035 in. (0.9 mm)

Different plug (E rather than ES) and gap. check the plug that came out.

http://cdn.polarisindustries.com/polaris/common/parts-manuals/9923420r01_lo_res.pdf

Jul 10, 2016 | Polaris 2004 Sportsman 500 H.O

2 Answers

Why will the cooling fan on my 500 sportsman not turn on .?


I have a 2001 polaris sportsman 500 H.O. I have replaced the fan and the thermial fan switch,and checked the thermostat. Everything is either new or works there are no bubles in the coolant when its running I am running out of opptions . If I unplug the thermal fan switch and plug a jumper wire in the fan will run. I thought the new switch was bad and I tested it and it is good

Sep 13, 2014 | Polaris 2004 Sportsman 500 H.O

1 Answer

I have a 2004 polaris sportsman 500 when it gets hot it cuts off and back fires


Does the cooling fan ever run when the engine is hot? If not, you may have a problem with the fan thermostat.

For the record, spray carburetor cleaner does no good if it's sprayed on the outside of the carburetor with the engine running. That's not what it's for.

Jul 29, 2014 | Polaris 2004 Sportsman 500 H.O

1 Answer

I have a 2004 polaris sportsman 500 when it gets hot it cuts off and back fires


sounds like the coil is weak or the electronic spark box is goin fuel filter been changed ?right gap on the Plugs? need more imfo on it to do more thks

Jul 29, 2014 | Polaris 2004 Sportsman 500 H.O

1 Answer

Polaris troubleshooting


a professional carb cleaning, new or CLEAN air filter and NEW spark plug!

Jul 19, 2014 | Polaris 2007 Sportsman 500 EFI

2 Answers

2010 polaris sportsman 800 efi 67 miles on machine ran fine for 65 miles now when i push snow for 10 to 20 minutes it acts like it is runing on 1 cyclinder after i shut it off for while it runs fine my...


something is overheating, remove one sparkplug at a time and check for spark, be careful not to burn your self. Try 2 new plugs good luck

Jan 05, 2018 | Polaris ATV

1 Answer

Help 07 polaris 500 sportsman 500ho cranks but will not start backfires only. changed gas cleaned carb cleaned fuelpump new filter 80 lbs compression new plug.points under thottle leaver has gap can not...


All most positive it is in your carb take the bowl off it as you take it off there is a small tube that hangs down that all most reaches the bottom of the bowl need to take a small wire and push through it it is blocked .symptoms backfiring no idle coughing and sputtering if it does start

Feb 05, 2018 | Polaris ATV

Not finding what you are looking for?
ATVs Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

22486 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

Tom Chichester

Level 3 Expert

54386 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...