Question about Motorcycles

Open Question

Brand new 1005 ignition\rear spark front won,t

Posted by on

  • Gregg Mahin
    Gregg Mahin May 24, 2019

    Hi, Susan I would really love to help you with your bike question but due to the magnitude of yesterday's solar flare the batteries in my crystal ball are dead and my mental telepathy headset circuitry was melted. I need the year, make, and model of your motorcycle please click on " Ask For More Information" directly below and provide this information in the box that will open and then click on the green "SEND" box in the bottom right-hand corner after it posts I will receive an "ALERT" icon that will allow me to respond to your information. Good luck and have a wonderful day.

×

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 98 Monte Carlo won’t start. It has So far the coil pack, ignition module, brand new battery, new spark plug wires and the fuel pressure regulator has been change. Fuel pump was tested and it’s fine the...


Before you throw anymore money down the drain there are certain things that need to be checked. I would start by checking to see if you have spark going to the spark plugs.

Apparently you have fuel so i would start there. Let me know how you make out and we will go from there.

Steve

Dec 22, 2017 | Cars & Trucks

1 Answer

Fiat palio ignition timing


its marked on the coil
and on the valve cover
its a wasted spark system.
the coil is marked (if not sub coil)
2314

1 goes to 1 front cylinder spark.
2 goes to 2.
3 to 3
4 to 4 rear spark.
the ecu knows the order but the wires MUST be right.
#1 spark is closest to front engine pulley, (belt side)
#4 is rear.

Jul 15, 2014 | 2005 Fiat Palio

1 Answer

No ignition in rear cylinder, but spark is normal


check for fuel to the rear cylinder. ( dirty carb)

Aug 03, 2013 | 1993 Yamaha XV 535 Virago DX

1 Answer

2002 v star 650 no spark rear clyinder only


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
2005 650 with no spark at rear cylinder Yamaha Star Forum
Will not fire on rear cylinder Yamaha Star Forum
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

May 31, 2012 | 2004 Yamaha V Star Classic

1 Answer

I have a Craftsman, 6.75hp, SP, model #917.377580 lawn mower. Was running good but, won't start any more. Don't know if or where the fuel filter would be. Thinking it might be the solid state...


If you know that you have a good plug, and you don't have spark at the plug, then it is a bad Ignition Coil (Module). If you need further help, let me know.

Good Luck!

Jim

Aug 16, 2011 | Craftsman 675 Series 190cc 22" Briggs ...

1 Answer

Rear cyclinder is running rich,blows black smoke,This is an 80 in. new build,ported heads,three angle valve grind,EV 27 cam,I've tried every jet combo in 2 S&S ''E'' carbs,one brand new,Tried Dyna S...


Hi Woodwerkjerk, I,m leaning towards an electrical issue, try swapping spark plugs and do a resistance test on your spark plug cables and ignition coil. Good luck and have a nice day.

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Jun 19, 2010 | 1993 Harley Davidson FLSTF Fat boy

1 Answer

95 maxima hard to start


Remove the high tension cable to the distributor from the ignition unit. Conduct a spark test. If there's no spark, try to replace the ignition coil or the igniter.

May 28, 2009 | 1995 Nissan Maxima

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

5954 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

richard libby

Level 2 Expert

209 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...