Question about Washing Machines

Open Question

Upon setting cycle to spin only on model WSLP1500JOWW, error LO appears even tho lid is closed. suggestions?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
redbeard00
  • 957 Answers

SOURCE: Stuck in Lo Range 4WD. Suggestions?

Try key in run position(without starting it) and try to shift it into 4wd high with the shift lever in neutral.

Posted on Apr 26, 2009

Ad
aasc
  • 1606 Answers

SOURCE: Won't spin, makes clunking noise, drains fine

If it agitates fine , with normal noise , drains with lid closed , then the problem is probably the transmission .

Posted on Aug 02, 2009

  • 1 Answer

SOURCE: Roper RAL6245AW0 Washer Won't Drain or Spin

We have a Kelvinator Washing Machine that just won't drain , but fills , agitates , & spins just fine. What shall we do?

Posted on Aug 29, 2009

  • 1937 Answers

SOURCE: kenmore model 110 20702 991

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.20702991&pathTaken=partSearch


and you'll see a list of major sub-components with diagrams and parts.


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If it will drain but won't spin the problem is likely in the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for top load direct drive washers.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem,(wouldn't spin unless we opened and closed the lid a couple of times) we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.


Posted on May 26, 2010

  • 1937 Answers

SOURCE: I have a Kenmore Elite

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/part-model/Kenmore-Parts/Washer-Parts/Model-11024952300/0582/0153200?pathTaken=&prst=0&shdMod=11024952300

and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest) None of the suggestions are very expensive.


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on Jan 13, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Error code LO


If an "L" appears upon the electronic display area of your Maytag washer, it is indicative of the washing machine's lid failing to lock properly. When an "L" error code appears, it is normally caused by one of two issues, a faulty lid locking switch, which is designed to hold the lid securely closed during the wash cycle, or a faulty lock solenoid sensor, which is designed to display a warning signal that the lid is not locked securely. Replacement of the needed part should correct the issue and the error code should disappear.

If the issue persists, there may be an issue within the machine's electronic display board that should be investigated by a Maytag approved repair technician.

Hope helps.

Jul 28, 2011 | Maytag MAH8700A Front Load Washer

1 Answer

I have a Maytag Neptune TL washing machine, it runs almost all the way through they cycle but on the last spin cycle it stops and the digital display shows LO. Can you help me?


LO error code:

Locked: Lid has failed to unlock -

the machine has repeatedly tried to

unlock the lid. Push lid closed to

make sure nothing from the inside is

pressing against the lid, preventing

unlocking.

Is that the issue? Have the Lid locks failed to release and you can't open the Lid?

Or have the Lid Locks released so you can open the washer lid but the error code LO remains?

If you want to DIY I will help you.

Google this Neptune TL Washer FAV6800AWW

This is a DIY Appliance repair forum no cost and you can get the Service Manual from this site.

In the Sticky: Neptune TL Washer FAV6800AWW 5 post down you will find a link to the Service Manual. You absolutely need the Service Manual to DIY issues with the machine. It's not the best SM but will get you started. I also have repair post in that sticky to help with the most common issues with the machine.

In that Sticky are other what I find to be common Service Repair notes for issues with the machine.

If you need help post in the Maytag/Magic Chef/Admiral/Jenn-Air forum with your issue and we will try to help. No cost to you for the support..........D*ick

Mar 03, 2011 | Maytag Neptune FAV6800AW Top Load Washer

1 Answer

I have a Maytag Bravo for 1 month and it's showing an error code L id. What does this mean? I have checked everything that I can think of.


First make sure the lid is completely closed, and try running the washer. Because if an "L" appears upon the electronic display area, the lid lock might not be working properly. When an "L" error code appears, it is usually caused by one of two things, a faulty lid locking switch, which holds the lid completely closed during the wash cycle, or a faulty lock solenoid sensor, which displays a warning signal when the lid is not locked securely. If one of these is not working properly, you need to replace the part.

Feb 24, 2011 | Washing Machines

1 Answer

We are getting the oL message even when we wash a light load or even run the machine empty. The machine seems to be spinning, but cuts off with the "oL" message sometime between the rinse and...


Hi

Error OL means that the washer has sensed an overload (OL) condition. It can also be a false error code appearing due to faulty lid switch. Sometimes this error code appears when lid is not closed/opened properly. You can check the lid switch for any disconnections, if the connection to lid switch is fine then use a multimeter to check the continuity of the lid switch. If the lid switch is fine then there is a piece of clothing stuck between inner basket and the outer tub. Disconnect the washer from the power outlet and then try moving the drum with your hand and check if it turns freely or is offering any resistance. If it is not moving freely then it is due to rusted drive shaft or motor. Hope this helps... Please post back if you need more assistance.

Daniel

Feb 18, 2011 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Error on control panel "oL"


Hi

Error OL means that the washer has sensed an overload (OL) condition. It can also be a false error code appearing due to faulty lid switch. Sometimes this error code appears when lid is not closed/opened properly. You can check the lid switch for any disconnections, if the connection to lid switch is fine then use a multimeter to check the continuity of the lid switch. If the lid switch is fine then there is a piece of clothing stuck between inner basket and the outer tub. Disconnect the washer from the power outlet and then try moving the drum with your hand and check if it turns freely or is offering any resistance. If it is not moving freely then it is due to rusted drive shaft or motor. Hope this helps... Please post back if you need more assistance.

Daniel

Dec 15, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

3 Answers

Heller awm600 washing machine e2 error on spin cycle. Washes ok but does not spin properly and gives e2 erro, will not continue with cycle. Any suggestions? Thanks kayjay


BROKEN PIECE OF PLASTIC ON LID CAUSING MACHINE TO THINK LID IS OPEN ALL THE TIME. REMOVE LID, WEDGE BROKEN UP SATAY STICK INTO GAP, REPACE LID AND VOILA!! WASHING MACHINE SPINS AND ALL FOR LESS THAN 15 MINUTES WORK AND A STICK!

Jan 09, 2010 | Washing Machines

1 Answer

Roper RAL6245AW0 Washer Won't Drain or Spin


We have a Kelvinator Washing Machine that just won't drain , but fills , agitates , & spins just fine. What shall we do?

Oct 13, 2008 | Washing Machines

1 Answer

Daewoo washing machine dwf-75ts


Found the manual for a similar model. LE error code indicates a "Lid Open" error. Most likely the little switch that is tripped when you open the lid has failed due to corrosion or some other reason. If you can find an equivalent switch then replacing it should do the trick. Otherwise, you can simply short the connection so the machine thinks that the lid is always closed. WARNING: This effectively overrides the open lid detection system and poses the risk of having the unit run a spin cycle even with the lid open! find a replacement switch if you can. good luck! just shorted mine out temporarily and it works -- until i can find the right switch.

May 23, 2008 | Washing Machines

1 Answer

Won't spin, error LE appears on display


If the washer seems to complete all of its cycles, but doesn't spin: 1) Be sure the load of clothes is not lop-sided. If the tub becomes unbalanced, it may spin erratically or not at all. Open the lid after 2 minute gap and reposition the clothes. This automatically resets an off-balance shut-off switch. Close the lid and re-try. 2) Check the lid switch and the tab on the lid that strikes it. If the plastic tab is broken, the washer may halt during the spin cycle. If the switch doesn't click when you press and release it, it's probably broken. If you're experienced at home repair, you can remove the switch, test it, and replace it if needed; otherwise, call an appliance repair service person. 3) The belt may be loose, worn, or broken. If you're fairly handy, tighten or replace the belt, otherwise call an appliance repairperson. Pl post back results

May 06, 2007 | LG WM-1832C Front Load Washer

1 Answer

Washer will not stop spinnig


You probably have a blocked pump. Pull it out and clear the obstructions- buttons, lint, etc

Jun 02, 2006 | GE WJSR2070B Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1481 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

Brad Brown

Level 3 Expert

18108 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...