Washing Machines - Page 7 - Recent Questions, Troubleshooting & Support


Probably a worn-out bearing; try rocking the empty drum by hand within the tub. If it is loose on the hub, discontinue use to avoid further serious damage, and get a service engineer to take a look.

Kenmore Washing... | Answered on Oct 08, 2019


remove 2 screws on rear of console lift console forward and roll back remove the lid switch connector remove the 2 clips on each side pull rear of cabinet forwardand slide cabinet off remove screws in center of agitator under cap and pull off ..lean washer backward remove pump clips and hoses remove 2 screws in motor clamps remove clamps and motor remove 3 1/2 in bolts holding gearcase to bottom slide gearcase out remove clutch and reinstall on new gearcase if you go slow and take note reassembly not that hard

Whirlpool... | Answered on Oct 08, 2019


It appears your dispenser solenoids or CCU (timer) has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Kenmore 98702... | Answered on Oct 07, 2019


The machine error is " Too Hot" sensor error from the beaning

Washing Machines | Answered on Oct 07, 2019


Request a manual from the manufacturer/distributor.

Washing Machines | Answered on Oct 07, 2019


Could be two issues. Could be the pump has sprung a leak or a hose has split. Not sure about the starting problem but would check where the leak is first so you do not spend a lot of money on the starting problem the find you have a lot of money spent in the water problem.

Kenmore Washing... | Answered on Oct 07, 2019


BAD CONTROL BOARD CALL REPAIR SERVICE LOCALLY

Washing Machines | Answered on Oct 06, 2019


ASK GOOGLE WE DO NOT HAVE PUMPS ON THIS FORUM

Washing Machines | Answered on Oct 06, 2019


I get paid over $180 per hour working from home with 2 kids at home. I just got ypaid $ 8550 in my previous month It Sounds unbelievable but you wont forgive ourself if you don't check it..... http://www.Geosalary.com

Bosch Washing... | Answered on Oct 06, 2019

Not finding what you are looking for?
Washing Machines Logo

258,185 questions posted

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1481 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

Brad Brown

Level 3 Expert

18108 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...