Question about Polaris ATV

1 Answer

I have a 2005 800 Polaris sportsman.there are four circuit breakers 6 amp,15 amp and two 20 amps. What circuits are they for?

Also the cooling fan isn't running so it over heats

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 52 Answers

Ok the 6 amp fuse is for the ecm the 15 amp fuse is for the cluster one of the 20 amp is main power the outher 20 amp should be for the starter and charging circuit .your over heating problem could be in the fan temp sensor you will find it on the left side of the machine on top of the thermostat housing , take and disconnect the plug on it and jumper the two wires togather with key on fan should come on if it does replace fan temp sensor .if not visibly pull each fuse out and look to see if is burnt odds of the fan being bad is very uncommon. This will be all good if is an EFI 800 hope that is helpfull

Posted on Oct 26, 2019

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
garyq1970

Gary Queen

  • 85 Answers

SOURCE: Engine Over heating while cooling fan not responding to cooldown!

Sounds like the temp switch for the fan or the fan motor itself. To check run jumper wires from your batter directly to fan.. If it turns on, then you have a bad switch. If not , your fan motor is bad. I do not have a diagram for your car but finding wires from your fan assemble should be easy. Trace starting from fan. There should be a harness soon after the fan for you to connect jumper wires to to check fan. And by the way it does not matter witch way you hook the jumper wires up. It will only change the direction the fan motor turns. Just make sure you disconnect the harness so that you do not create a back flow of current.The reason for your coolant overflow to be getting excessive pressure is the heat in the system is causing boil over(the car is too hot).

Posted on Nov 16, 2008

jmgldsmth

Jim Goldsmith

  • 2005 Answers

SOURCE: Where can I safely tap 12v power to add another circuit?

Check the ignition wires with a test light and locate the wire that goes on and off with the key turned
Auto part stores sell an adaptive positive battery cable connector tap off this with #12 wire to one side of a 30A relay tap the other side (load) this goes to your device then: tap off the other side of the relay (switch) cut the wire to the ignition feed; then back to the ignition switch use #18 wire with either wirenuts or, crimp connectors for this and, don't forget to ground ask the auto parts person to show you the "load" side (your device" and, the "switch" side of the relay.

Posted on Apr 21, 2009

Anonymous

  • 158 Answers

SOURCE: Wiper fuse keeps blowing intermittently.

It looks like the wire circuit for the wiper motor is touching the car body when shaken so the only thing you can do is shake the wires and terminals yourself while engine is running then maybe you can pinpoint where the earthing is.

Posted on May 08, 2009

Anonymous

  • 62 Answers

SOURCE: 2003 Pontiac Grand Prix SE 6 Cyl - Cooling Fan Not Operating

the fan motor could just be bad, you can test this by removing the fan and connecting a wire to each terminal and to a battery. the wires hooked up one way will spin the fan and the other way will spin the fan backwards so you cant hook it up wrong. I hope that helps you out!

Posted on Jul 17, 2009

Stealth_Mode

  • 79 Answers

SOURCE: Is there a part number for the fan 2 circuit

no
that code says that the cooling fan 2 circuit has a failure, when it tried to turn it on the computer did not see a voltage change thus your code. Check the cooling fan 2 relay.

Posted on Aug 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We're is tripped circuit breaker location on a 2010 sportsman 500 Polaris


Find the fuse block .. then find the main fuse. - not a breaker!!
not sure where its located.

May 20, 2017 | ATVs

1 Answer

What does error code 021 mean for my 2013 Polaris XP900 mean


I found a list that might apply. Not specific to Polaris, but general for electrical. Code 021 reads accelerator fault safety lock out inspect accelerator resistance and wiring

Here's the complete list.
http://www.electricforum.com/cars/ne...ror-codes.html

Hope this gives you something to look at

I also found this list specifically for Polaris:

21 Loss of Synchronization
22 TPS Circuit: Open and Short To Ground
22 TPS Circuit: Short To Battery
23 RAM Error: Defective ECU
25 Transmission Input - Invalid Gear
26 Vehicle Speed Sensor - Implausible
41 Air Temp Sensor: Open or Short Circuit to Sensor Voltage (ECU)
41 Air Temp Sensor: Short Circuit to Ground
42 Engine Temperature Sensor Circuit: Short To Ground
42 Engine Temperature Sensor Circuit: Open or Short to Battery
45 Barometric Pressure Sensor: Circuit Low Input
46 Barometric Pressure Sensor: Circuit High Input
51 Injector 1: Open Load
51 Injector 1: Short Circuit to Ground
51 Injector 1: Short Circuit to Battery
52 Injector 2: Open Load
52 Injector 2: Short Circuit to Ground
52 Injector 2: Short Circuit to Battery
54 Engine Temperature Lamp: Open Load
54 Engine Temperature Lamp: Short Circuit to Ground
54 Engine Temperature Lamp: Short Circuit to Battery
55 Diagnostic Lamp: Open Load
55 Diagnostic Lamp: Short Circuit to Ground
55 Diagnostic Lamp: Short Circuit To Battery
56 Pump Relay Open Load
56 Pump Relay Short Circuit to Ground
56 Pump Relay Short Circuit to Battery
58 Cooling Fan: Open Load
58 Cooling Fan: Short Circuit to Ground
58 Cooling Fan: Short Circuit to Battery
61 End of Diagnostic

Jul 22, 2016 | Polaris 2013 RZR XP 4 900 EPS Black /...

1 Answer

I have a code that makes no sense.Lo 010.8 Any idea what this means?


New 2012 850xp won't start - Polaris ATV Forum

www.polarisatvforums.com > ... > ATV Repair and Maintenance
Jul 29, 2012 - With only 6 miles and 2 hrs on my new 850 the battery was dead. ...Location: Mc Minnville TN ... 2012 Sportsman XP 850 H.O. .... code 10.8 on a 2012polaris 850 four atv ... Copyright ©2000 - 2015, vBulletin Solutions, Inc. Broke my first axle
Apr 20, 2015
Sportsman 570 with or witout EPF
Nov 10, 2013
BRAND NEW 850xp PROBLEMS!
Oct 16, 2010
More results from www.polarisatvforums.com

Thread: Lo 10.8 code - Polaris Ranger Club


Dec 25, 2015 | Polaris 2015 Sportsman 850 SP Base

1 Answer

Wont go in 2 wheel drive but switch works light come on dash ?


2004 Sportsman 700 AWD not working..... - Polaris ATV Forum

www.polarisatvforums.com > ... > ATV Repair and Maintenance
Feb 18, 2013 - Go Back · Polaris ATV Forum > Polaris ATV Technical Discussions > ATV ... AWD wont engage. 2. The instrument / speedo works. 3. The AWD switch is ...Polaris ATV Junkie! .... four wheel drive not working polaris sportsman. Won't go into 4 wheel drive
Feb 1, 2013
4 wheel drive not working
Nov 13, 2011
2004 700, 4WD engages by itself
Oct 28, 2011
4wd is stuck on
Dec 3, 2009
More results from www.polarisatvforums.c

Nov 29, 2015 | Polaris 2004 Sportsman 700 Twin

2 Answers

Why will the cooling fan on my 500 sportsman not turn on .?


I have a 2001 polaris sportsman 500 H.O. I have replaced the fan and the thermial fan switch,and checked the thermostat. Everything is either new or works there are no bubles in the coolant when its running I am running out of opptions . If I unplug the thermal fan switch and plug a jumper wire in the fan will run. I thought the new switch was bad and I tested it and it is good

Sep 13, 2014 | Polaris 2004 Sportsman 500 H.O

1 Answer

I have a 2008 Polaris Sportsman 500 X2 H.O. EFI, After about 1 to 1.5 hours of riding the main fuse will blow, if you put a new fuse in it will idle but touch the throttle and the fuse will blow again,...


I would look for any excessive water or moisture hidden in an electrical component, or corrosion in any connection points..
double chech that you are using the correct amps fuse

Dec 06, 2017 | Polaris ATV

1 Answer

Four wheeler


You will have to get the cooling fan working before you look any further. It may be best to have a coolant system pressure test and a compression test done to eliminate engine fault also

Jul 28, 2013 | ATVs

4 Answers

2004 polaris sportsman 700, shuts off while riding.


I have a 2004 700 carb that shut off while riding and then would start up 3-5 minutes later after many nights working on it Ifinally figured it out no help from any dealer. There are 2 circuit breakers under the front rack mine were very rusted, Replaced both never had the problem again. My situation was always only when the lights were on.
Hope this helps

Aug 07, 2009 | Polaris ATV

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

unhappyed

Level 2 Expert

106 Answers

john h

Level 3 Expert

22486 Answers

Marvin
Marvin

Level 3 Expert

85222 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...