Question about 2001 Chevrolet Prizm

1 Answer

'01 chevy prizm a.trans. only works in low and reverse/how to fix

Car had acted grt.for 200 mi. then shifted into neutral @ 60 mph and was driven 15 mi. in low gear-chngd, fluid & filter w/no improvement-old fluid burned black

Posted by on

Ad

1 Answer

Why would you change fluid if the old fluid was BLACK

The trans is burnt,is that new to you

Has to be rebuilt or a reman installed

From now on you change the fluid in all your
vehicles every 3 years to avoid that

Trans Fluid remove HEAT
That is why you change it

It doesn't fix a thing & should make it slip worse

Posted on Feb 18, 2013

Ad

4 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Richard Scordino

  • 6982 Answers

SOURCE: 1995 Chevy Blazer

Solenoids usually set a code that can be checked with a code reader.
Make sure that the oil in your transmission is full and clean...solenoids can get gummed up by varnish if trans is not serviced properly.

Posted on Jan 17, 2009

MrScary66613

Travis Humphries

  • 1990 Answers

SOURCE: Car will not go move in forward gears

You are going to need a Rebuild on this Tranny. Unless you know how to Rebuild a Tranny, I would have it done at a Tranny Shop. If you get the Clutches in the Wrong order During Rebuild it could Crack the Housing on the Tranny and cause a Bigger Problem. Please Rate My Response! Thanks!

Posted on Feb 07, 2009

Anonymous

  • 206 Answers

SOURCE: 2000 Chevy Prizm Lsi 4-speed auto trans. problems

That does sound like a linkage adjustment problem.

If that does not work, I'd try a fluid change and filter. But your diagnostics with pulling on the gear shifter is a pretty good indication of a linkage problem.

Posted on Aug 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Today my 06 Chevy Trailblazer will go through the first couple gears fine. Around 30 mph it won't shift. It just acts like it just went into neutral. Engine revs and no power. Once it slows down and...


Sounds like clutch issue, if the car was that low on transmission fluid, obviously there is big leak somewhere, and depending on how long it was driven, one of the gears may have stripped or broke.

Might be a good idea to have a transmission shop or Chevy Dealer look at it.

Other possibility newer cars use a electronic control to tell the transmissions to shift, could be a possible issue there, but doesn't explain the transmission fluid issue.

I’m happy to assist further over the phone at https://www.6ya.com/expert/robert_54ae41aaaffbab00

Aug 25, 2013 | Cars & Trucks

1 Answer

How to r&r auto.trans. on '01 chevy prizm


how to pull the trans/? only?

Mar 02, 2013 | Cars & Trucks

1 Answer

4x4 K1500 Chevy Truck, 4 wheel drive repair instructions


There are a number of different hub systems so this may not work but it has worked for me on both auto and manual locking hubs. On a flat surface without traffic. Put the trans into neutral, shift the transfer case into 4x4, shift the trans into reverse and back the truck up 15-20 feet. Completely stop and shift trans into drive. See if this has locked the hubs in. If not, you can also try following the same instructions except shifting into 4wd low. Sometimes the hubs need a "bump" to get them to slip into place. Keep In mind that if the 4 wd low select works, you need to shift it back into 4 wd high before continuing! When taking the truck out of 4wd to 2wd, I recommend the same, shift to neutral, select 2wd, back truck up, shift back to drive and check. Its entirely possible that your hubs need maintenance (they're often overlooked) but hopefully this will get you going. Please let me know if thus worked or if I can offer other suggestions. Good luck!

Jan 18, 2012 | Chevrolet 1500 Cars & Trucks

2 Answers

I have 1998 Chevy Suburban 4wheel drive half ton. Was driving out of parking lot when a loud bang frome the rearend. The car still kept going without further noise. When I got home I found out it would go...


If it slips in reverse and 3rd gear the direct clutches are damaged or the 3rd gear /direct piston is cracked. If 3rd is solid but you lost reverse instantly then the reverse servo or band broke. If this is the case you can tell by putting the truck in manual low one,take off and get up to about 25 mph,normally when you let off the gas your truck would compression brake,with the low reverse band inop truck will coast like its in neutral. If this is the case before pulling the trans,drop the pan and pull the low servo cover (round with 6 bolts w/10 mm heads) If it is broken you can easily fix it by buying a new one for under 30$ from the dealer.

It is very common for the reverse band to break. Probably time for a rebuild.

Sep 13, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

2000 Chevy Prizm Lsi 4-speed auto trans. problems


That does sound like a linkage adjustment problem.

If that does not work, I'd try a fluid change and filter. But your diagnostics with pulling on the gear shifter is a pretty good indication of a linkage problem.

Aug 11, 2009 | Chevrolet Prizm Cars & Trucks

2 Answers

92 ford explorer. runs great. replaced vaccum modulator recently. shifting from park to drive the engine revs up ( 60% of the time) and its like in neutral. then i shift back into neutral and wait till...


Sounds like the filter in the trans is plugged up. Should flush trans every 45,000 miles and replace filter and fulid. Its easier to take it in to a shop and have it done they use high pressure flush which will clean out the whole thing for about $200.

Jul 10, 2009 | 1992 Ford Explorer

1 Answer

1995 Chevy Blazer


Solenoids usually set a code that can be checked with a code reader.
Make sure that the oil in your transmission is full and clean...solenoids can get gummed up by varnish if trans is not serviced properly.

Dec 21, 2008 | 1995 Chevrolet Blazer

1 Answer

I have a 1995 Blazer and last night i was driving and it acted like i shifted into neutral... it will be fine till about 25-30 mph then acts the same way? i have 2nd gear though and it wors fine??


The problem is one of a few things. Bad or low fluid. shift solinoid in the trans going bad. or pump in the trans getting very weak.

this is best checked by a service shop specializing in trans work.

hope this fixes the problem.

Ps. dont forget to rate the solution. Thanks.

Dec 21, 2008 | 1994 Chevrolet S-10 Blazer

1 Answer

Don't know how to use 4WD on 1995 jeep cherokee


the jeep cherokee has 2 different types of 4 wd systems. the command trac has 2 wd, 4hi, neutral and 4 low. if driving on pavement make sure it's in 2 wd. it also has shift on the fly, up to 60 mph you can move the lever to 4 hi and it will not hurt anything. if trying to go to 4 low, be rolling less than 5mph and put the trans shifter in neutral and move the 4wd selector to 4 low. do the reverse to move back to 4 hi or 2 wd

Dec 21, 2008 | 1995 Jeep Cherokee

Not finding what you are looking for?
2001 Chevrolet Prizm Logo

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

Marvin
Marvin

Level 3 Expert

85216 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...