Question about 1996 Buick Century

1 Answer

Car dies when put into reverse

The car starts fine and runs good in park, nutural, and drive... but when i go to put it into reverse the car sputters like its out of gas and then dies.....will start right back up but when put back into reverse it sputters and then dies...now just recently found out that it dose not do it every time...just about every time but have noticed a few random times were it would back up just fine....

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Buick Master
  • 21,873 Answers

Is it possible the engine block is shifting in reverse and something in the wiring harness or a vac hose is being affected ?

Posted on Jun 13, 2013

Ad

5 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 11 Answers

SOURCE: 94 buick park ave starts runs for about one minute then dies

be sure the cig lighter is working, if it does not work the scanner will not work and be sure the C.E.L. works. if not check the bulb

Posted on Apr 06, 2009

Anonymous

  • 1 Answer

SOURCE: car dies randomly for no reason.

My car use to do the same thing. I would be driving down the road and it would die. after 15 min. or so the car would start. I replaced the crank sensor and this solved my problem.

Posted on Jun 05, 2009

Anonymous

  • 334 Answers

SOURCE: car will start and run fine after it starts

have you checked the coolant temp sensor

Posted on Nov 11, 2009

Anonymous

  • 106 Answers

SOURCE: My park avenue runs for a while then dies out. It

This may be an ignition control module overheating. The module is found in the distributor, underneath the distributor cap on many models. If your vehicle has coil packs (is distributorless), the ignition module is underneath these coil packs. Once removed, most parts stores can test the module for you. When having the module tested, make sure it is tested 3-7 times in succession, as heat problems often will not show until it has cycled several times. Sometimes, this can be cured by installing fresh thermal transfer grease/heatsink compound on the metal portion of the module, available at radio shack and at some auto parts stores. Another possible culprit is the fuel pressure regulator, but this seems much less likely.

Posted on Nov 18, 2009

Testimonial: "The rapid response and clarification was outstanding! I will try the solution and hope thats the issue."

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After ideling a while i try to shift into reverse or to drive and it always dies .......any tips or ideas?


engine dies when shifting into reverse or drive - Third Generation ...

www.thirdgen.org/forums/tbi/346079-engine-dies-when-shifting.html
Feb 11, 2006 - engine dies when shifting into reverse or drive ... After it dies it starts right up and idles fine in park or neutral. ... these ignition items because you weretrying to cure the stalling, or, did the stalling occur after you replaced these items? ...The only thing that kept the car running was adjusting the Idle screw up.

Engine Dies When Placed In Gear***Split from Spittybug...EFI ...

dmctalk.org > ... > MAIN FORUMS > Custom DeLoreans/Mods > EFI

Jul 5, 2012 - 18 posts - ‎4 authors
Just to give an update on my car - I've been having an issue with the car stalling when moving from Park into Reverse or Drive (I have automatic). ... I have been playing with the idle advance trying to get more ... I put in the remainder of the AT fluid I had on hand and the car never died on shifting after that.

starts but dies when shifted into drive or reverse - Suzuki Forum


Jan 26, 2016 | Cars & Trucks

1 Answer

My 2009 dodge charger wont go all the way into


The linkage between the shifter and the transmission needs to be adjusted

Aug 28, 2014 | Cars & Trucks

1 Answer

99 tahoe won't start after putting it in reverse and it died


Nutural/park safety switch is out of adjustment.

Jul 02, 2014 | Cars & Trucks

1 Answer

95 cabrio dies in reverse


There should be a vacuum line to your tranny that's not sealed right, check that out

Thanks, Terry

Mar 14, 2014 | Volkswagen Cabrio Cars & Trucks

1 Answer

My neon spits and sputters when put into drive


most likely need a tune up.or lose wire

Dec 05, 2011 | 2000 Dodge Neon

1 Answer

1992 cavalier. starts and drives fine, but will die after it's been driven if i try to put it in gear again. What's the problem? bought it site unseen, drove it home about 7 miles and it started sputtering...


Try pulling the vacuum line off of the EGR valve when the engine is warm and starts to sputter. If it runs good cold and then dies when warm and won't start again until the engine cools it is most likely a bad or sticking EGR valve. Try the procedure to confirm it is the EGR. You can check the internet for location and an image of the EGR valve for your specific car. Please rate me on this answer.

Aug 01, 2010 | 1992 Chevrolet Cavalier

3 Answers

Idles fine then dies when put in drive or reverse


You may have a problem with idle speed control motor or ETC as GM calles it. here is a photo and a price from rockauto.com.
STANDARD MOTOR PRODUCTS Part # SA4 moreinfo.gif
Motor Assembly sa4_full.jpg $110.99

Apr 18, 2009 | 1990 Cadillac Fleetwood

1 Answer

Car spudders when i put in gear


This is water in your fuel lines. when it was very cold, the water in the lines froze. when it melts, it runs to the injector system and causes these types of things to happen during acceleration. i would pick up some techtron. ths is good stuff. it will remove the water and, clean out the fuel system.

Feb 10, 2009 | 1994 Chevrolet Cavalier

1 Answer

Reverse doesnt work! Audi A4 2001 1.8T


MAKE SURE YOUR TRANSMISSION FLUID IS FULL/ADJUST YOUR LINKAGE SO REVERSE LINES UP/REPLACE THE TRANSMISSION FILTER AND FLUID.NEVER PAY $100S-$1000S TILL YOU TRY THE ABOVE BECAUSE THEY WILL TAKE YOUR MONEY.

Jan 17, 2009 | 1990 Oldsmobile Cutlass Calais

Not finding what you are looking for?
1996 Buick Century Logo

246 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

Marvin
Marvin

Level 3 Expert

85219 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...