Question about 2002 Oldsmobile Alero

2 Answers

2002 alero transmission

I have a 2002 alero automatic and it feels and sounds like it is not shifting into second gear, it is loud when i reach 40 - 50 kms and almosts sounds like it is a racing car at first i thought it was the muffler then i realized the tack is not reving to high, any ideas of what is wrong

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Oldsmobile Master
  • 2,931 Answers

That is because it is not shifting. I agree with Gerry; take it immediately to a transmission shop.

Posted on Feb 24, 2018

Ad

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 7 Answers

If i were u i would take it to a transmission shop. They may can fix it. Did you check fluid?

Posted on Feb 24, 2018

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

edwardjwoods

Ed Woods

  • 372 Answers

SOURCE: 1999 Olsmobile Alero

sounds like bad clutches in trans...tranny shop needed...takes 4 qts for a filter change and remember to check it when the vehicle is warm and in park running.

Posted on Aug 29, 2008

Anonymous

  • 2 Answers

SOURCE: 2002 Alero shifting hard

I have a 1999 Oldsmobile Alero and my car was running rough and stalling. Also when the car was shifting, it was making a "thud" sound. My service engine light was on, so I took it to Autozone to run their diagnostic tool. It came back with code P0108 and they advised me to check my vacuum hoses as a possible solution. I looked and found that my air hose running from my throttle body to my map sensor was disconnected. I reconnected the hose and the engine ran normally and didn't make any "thud" sound when shifting. My car is back to normal. So check your hoses. If its still running rough, you may need to replace your map sensor.

Posted on May 26, 2009

Anonymous

  • 169 Answers

SOURCE: sometime my 2002 alero jumps into gear when I

Is the check eng light on go to parts store to find out code like poss unplugged air temp at air snorkal unplugged could cause this

Posted on Aug 30, 2009

Susan Price

  • 1857 Answers

SOURCE: roaring noise in front of 2003 olds alero gets

Have a shop look at it. It may just be a failed wheel bearing. The bearing will leave you stranded if it gets bad enough and cause more damage.

Posted on Jan 13, 2010

fixitriteman

Ray Shepherd

  • 431 Answers

SOURCE: My 2002 Oldsmbile Alero hesitates to shift into

Have you had your car scanned ,it could be TPS.or bad plug wires .you can git a free scan, at most Auto Zone auto parts stores, you may also wont to check and see if you have any vacuum leaks .Hope this is of some help . please let us know if we can be of any further assistance .thank you ,PS. please give as much detail as possible ,Feel Free To Ask.. Thank you .

Posted on Mar 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Delay in Auto shifting from 2nd to 3rd gear


Check your ignition coils. One of mine was bad and when I replaced it, the shifting issue stopped.

Apr 22, 2013 | 1997 Nissan Maxima

1 Answer

Weird noise when accelerating.


almost sounds like a clogged catalytic converter, hard to say not knowing the miles and how long since any maintenance and what was done.

Apr 18, 2017 | 2002 Honda Accord

1 Answer

I have a 2000 Jeep Grand Cherokee Laredo, i've just bought it and the motor seems to run spectacular, but i do have a couple worries, first thing, when i let off the gas and start slowing down (without...


For questions 1 & 2 it sounds like either a shift solinoid bad or a gear itself i would have that looked at by a transsmission shop soon and for 3 usually when the tach jumps up and down when idling you have a skip like a plug or wire i would do a tuneup on it and that should take care of 3.

Jul 03, 2011 | 2000 Jeep Grand Cherokee

1 Answer

Mercedes E240 very slow acceleration to reach


sounds like a mass air flow senser, this senses load on the engine,you can buy an insert which is a quarter the price of a new unit. the e-class gave a lot of trouble with this senser.

Apr 17, 2010 | 2000 Mercedes-Benz E-Class

2 Answers

Automatic Transmission shifting problems.


i had the same thing...It's the transmission. It's REALLY noticeable shifting from 1st to 2nd gear. I was able to get my transmission fixed for 900 bux. That wasn't even a replacement so i can imagine how much it would cost to get it replaced. The shifting will get worse. By the end of my "experience" it wouldn't shift from 1st to 2nd for about 5 minutes until i drove it around for a bit. THen it would "warm up" to the idea of shifting to 2nd gear.

Apr 06, 2010 | 1998 Honda Accord

2 Answers

ABS system works fine after 76 mph is reached. Until then when I apply the brakes it acts as though Im sliding on ice. I can feel it fighting to stop in my peddle. Also it does not want to shift out of...


this sounds like the cpu in the car playing up (the cars computer brain) have it chequed out at the shop to find out if any codes are showing up

Oct 30, 2009 | 1995 Ford Contour

1 Answer

Sometime my 2002 alero jumps into gear when I


Is the check eng light on go to parts store to find out code like poss unplugged air temp at air snorkal unplugged could cause this

Aug 29, 2009 | 2002 Oldsmobile Alero

1 Answer

Transmition has a had time shifting is automatic


the mechanic should check the shifting gear and the shifting lever or the shift level and also the gear sleeve. Gear sleeve is the one that make the gear function. And lastly don't forget the transmission sensor because sometimes the problem can be found in the sensor .Then try to check the 1st. gear, 2nd gear,3rd gear,N ,R.of the trans mission to be sure .

Aug 16, 2009 | 2002 Oldsmobile Alero

Not finding what you are looking for?
2002 Oldsmobile Alero Logo

Related Topics:

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Jonah Oneal

Level 3 Expert

14092 Answers

Marvin
Marvin

Level 3 Expert

85216 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...