Question about Alpine Cars & Trucks

Open Question

My alpine INE-W960A reversing camera does not work, it only shows the little chinamans hats when i put the car in reverse, any suggestions please

Posted by on

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 123 Answers

SOURCE: my car will not go in reverse but will go forward

typical FWD GM transmission issue, the transmisson will have to be rebuilt. You could try a fluid flush and filter change but there are only 2 discs pack for reverse. Which makes them fail very easily

Posted on Oct 17, 2008

Ad

SaturnJeep

  • 62 Answers

SOURCE: transmission problem

Two possibilities, one the valve body needs to be replaced. This is very common, and the usual symptoms are delay into reverse, and sometimes second also. The other is a loose input shaft nut. This has become more common on the 2000 to 2002 models, im not sure why though. The nut can be accessed by removing the transmission end cover. The input shaft is the one on the left, it uses a thin wall 23mm socket. The old nut should be removed and discarded, install a new nut and torque to spec (yes this is very important) then reinstall the end cover which is actually harder than it sounds. In the case of the valve body you need to drive normally up to 20 miles to reset the transmission adaptive settings. The input shaft nut does not require this, but it is a good idea. To clear the adaptives you will need to disconnect the battery for about 10 min.

Posted on Dec 23, 2008

Anonymous

  • 253 Answers

SOURCE: Everytime I put my car i park it goes into reverse.

It sounds like you have a damaged shifter cable.It is an adjustable cable but if it is that far out of adjustment then it is probably damaged. Replace it.

Posted on May 07, 2009

ghost4548

Paul McGrath

  • 776 Answers

SOURCE: hyandai elantra

2008 Elantra still under warranty.

Posted on Jun 20, 2009

Anonymous

  • 1 Answer

SOURCE: no reverse gear

This question should be deleted. Aside from the obvious illiteration, there is nothing in the known universe that could be stuck in an oil filter that could cause the transmission to fail, nor could the oil pressure. What most likely happened is someone did a neutral drop and blew a solenoid in the transmission. Rebuild/replace transmission, or drive without it.

Posted on Jan 22, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Reverse 1999 Ford Expedition occasionally won't work, but usually does!


Not enough transmission fluid in the tranny, Pressure regulator malfunction, reverse solenoid sticking or the transmission control module is bad.

Apr 26, 2018 | 1999 Ford Expedition

1 Answer

I have a skoda yeti and the reversing camera is not working have I pressed something to stop it working? How do I get it back please


might have a designated fuse
see if reverse lights are working
camera electrics should be linked to the reverse light switch

Jun 22, 2016 | 2010 Skoda Yeti 2.0

1 Answer

Reverse light and backing camera is not working. Might it be a fuse folt?? where could I find it?


check light bulbs are ok in reverse lights. Check wiring to reverse lights - see if they put a fuse at or near where they tapped power off reverse light.

Mar 07, 2016 | 2009 Nissan Murano

1 Answer

Hi I have a 07 yukon denali xl the reverse camera just stopped working one day it was never hit or recently worked on it dont switch from radio to camera at all when I put car in reverse it just stays on...


hate to be funny but turn your head around like most people to look out the back window. as for codes I don't see why it would give a code. the dealer should know what is wrong I am guessing your not the first person to have this problem. either the camera is not working or the switch to go into reverse could be an issue.

Jan 23, 2015 | Cars & Trucks

1 Answer

I have 97 jetta ,it won't go into reverse ,but is good in all shifts.Is there an ajustment i can do? not the cable adjustment Thankyou


if it is a manual uaually u can put into 5th and then try reverse if this does work your syncros have gone out ine the trans

Feb 06, 2011 | 1997 Volkswagen Jetta

3 Answers

My reverse lights dont work put new bulbs in but still dont work


you might have a reverse switch fault check on the box to see if it is connecting to the gear leaver when you put it in reverse..if not then that will have to be replaced, it might be the plunger in the switch broken or worn away..hope this helps

Feb 16, 2010 | 2004 Mazda 6

1 Answer

Idle and gear shifting 1987 celica automatic


I would suggest hat you replace the timing belt. The noise that you hear is the belt.

Mar 05, 2009 | 1987 Toyota Celica

1 Answer

Reverse is gone on 1995 chevy blazer s10-goes forward just fine


reverse clutch went out rebuild transmission

Feb 21, 2009 | 1999 GMC Jimmy

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Experts

Marvin
Marvin

Level 3 Expert

85222 Answers

Vernon Taylor

Level 3 Expert

6023 Answers

john h

Level 3 Expert

22486 Answers

Are you an Alpine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...