Question about 1993 Acura Legend

1 Answer

Acura legend wont start

Its a 1993 acura legend 4 door with a v6. the engine turns over and over but wont start. we tried starting it with starting fluid, that didnt work. we checked for power to the coils and there is none. we checked the fuses also and they were all fine.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 303 Answers

Run hot wire from battery to coil to see lf that is your problem.

Posted on Jan 12, 2010

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 ignition key acura legend


My 1995 Acura Legend L it will start but when it starts it will not stay running

Oct 10, 2014 | 1993 Acura Legend

1 Answer

I have a 1992 Acura legend. the battery died. i installed a new battery and it wont start. what vould be the problem?


Does it crank (turn over) and not start? Does it not crank? Try locking and unlocking the doors with the key.

Mar 15, 2013 | 1992 Acura Legend

1 Answer

My 1991 acura legend 2 doors wont start and it wont make any sounds.


I installed a Acura Main Relay and it has solved the problem of stalling and not starting...

Jun 04, 2012 | 1991 Acura Legend

1 Answer

1993 Acura Legend 4 door. Why doesn't my rear windows work? The motors and regulators do work when connected straight to the battery.


if the windows work when hooking to battery, then check the switches and wiring. it may even be a bad ground. I worked on power window a few months ago, and it had a bad ground as not to work. try by running a wire from motor or ground connection to a bare spot on door. if the window works then you can either put in a screw or ground to something on door.

Sep 15, 2010 | 1993 Acura Legend

1 Answer

My 93 acura legend wont start. Ticking sound??


That sounds like a dead battery. The ticking sound is the relay (a type of switch) which enables power to the starter motor when you turn the key. If the battery is weak, the relay will click, but there is not enough power to turn the starter motor.

Oct 07, 2009 | 1993 Acura Legend

1 Answer

Emergency and ABS Light 1993 Acura Legend


belt replacement is recomed every 60,000 miles. if it breaks you will bend valves which is more expencive to fix.

Mar 22, 2009 | 1993 Acura Legend

2 Answers

Acura won't start


i have the same year model its you main/starter relay new 90 bucks if you take the botom dash off and look right under"get out and look up" the left side and it is back/red and on the bottom of the housing "when u get a new 1 to avoid labour cost just unplug the old one and plug in the new one"its on the housing with other connectors and a silver bolt. hope that helps

Dec 16, 2008 | 1988 Acura Legend

1 Answer

Acura legend


I will require more information on this issue. Like how do you mean it won't move. In forward as well as reverse, does it try to move, etc.
Bill

Oct 31, 2008 | 1991 Acura Legend

1 Answer

Acura Legend Sedan 3.2 lts 1994


replace de ignition module first.. if still wont start good chances is the crank sensor is located behind the timing belt.. my 94 legend use to do the same thing until i replace the crank sensor.. and also if u can afford i will suggest u to replace the main fuel relay too... all this is after u are 100 pcnt sure that ur fuel pump is working....

Sep 26, 2008 | 1994 Acura Legend

1 Answer

WHITMAN


Check your cold start sensor. You also might have a tranny issue (let's pray this isn't the case)

Jun 20, 2008 | 1993 Acura Legend

Not finding what you are looking for?
1993 Acura Legend Logo

Related Topics:

365 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

Marvin
Marvin

Level 3 Expert

85216 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...