Question about 2003 Yamaha DT 125 R

2 Answers

Battery is new, there is no sound for starter, no lights ect

Installed a new battery, turn the key, put the run switch on and press the rear brake..no sound

Posted by Anonymous on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Yamaha Master
  • 11,573 Answers

Check fuses and battery cable connections.
Check the attached links,
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."

https://yamahaclub.com/forums/topic/31858-2003-dt125r-electricalindicator-relay-problem

YAMAHA DT125R Owner Manual

Posted on Mar 10, 2016

Ad

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    One Above All:

    The expert with highest point at the last day of the past 12 weeks.

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

  • Yamaha Master
  • 59,350 Answers

Hi, Anonymous and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Bank angle sensor tripped and ignition/light key switch not cycled to the "OFF" position and then back to the "ON" position.
5. Faulty starter button/switch.
6. Faulty jiffy stand or clutch pull in switch/sensor.
7. Security alarm needs a reset.
8. Starter control circuit, relay, or solenoid faulty.
9. Electric starter shaft pinion gear is not engaging or over-running starter clutch slipping.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have nice a day.
What to do When Your Motorcycle Won Start
troubleshoot motorcycle not starting
http://www.motogelnar.cz/manual/YAMAHA/DT125X_RE-05-Service_Manual.pdf
OEM parts for Yamaha
http://www.dt125.cz/download/Owners_Manual-DT125X_RE.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Posted on Mar 10, 2016

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

alwynblack

Alwyn Black

  • 15 Answers

SOURCE: brake light indicator not engageing with front or rear brake

have you checked the fuses and is there power coming to the wires at the headlight and the tailight if the anwser is yes , then its down to your immobilizer , also check your relays

Posted on Jul 19, 2009

Joe H.

  • 330 Answers

SOURCE: no power when you turn the key on there is nothing

you need to check and replace any bad fuses, main or ignition fuse, make sure kill switch is in run. just charging battery doesnt mean that it is goog,check voltage.

Posted on Mar 28, 2010

steve t

  • 921 Answers

SOURCE: i have a 2005 r6...just put in a new battery..bike wont start

maybe, now this is just a guess! but your starter shaft is just spinning and not engaging properly..check starter or solenoid to starter wire connections are that they are on solid, and no corrosion, measure bat volt!!!... should read 12.4v "minimum"! if not battery is either going bad or might need a charge...correct voltage reading should be 12.7v to 13volt.

Posted on May 16, 2010

specialistel

  • 8909 Answers

SOURCE: 2005 vstar 1100 midnight custom...wont turn

Check the starter motor for continuity. I expect the brushes need replacing.

Posted on Feb 04, 2011

Neil McRobbie

  • 191 Answers

SOURCE: 1985 model. I replaced battery,

Check that your Engine kill switch is in the Run position.

Bike must be in neutral (with neutral light showing) to crank starter, if you try starting in gear the clutch switch must be activated (lever in) and the sidestand must be up.

Posted on Apr 08, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Truck wont start


Starter fluid won't work if the starter won't turn the engine over.

Get the battery load tested...it may not have enough juice to start the truck but have enough to light up the lights

check your fuses and battery connections at the starter. Is the anti theft light flashing? If it is that's your problem. Wait 10 minutes insert the key...wait for the theft light to go out before trying to start.

if that doesn't work you will need to get the starter checked...which means you will have to take it off.

Sep 01, 2016 | 2001 Oldsmobile Bravada

1 Answer

Why are 1994 pathfinder brake light, door ajar, check engine, and alternator lit?


when the battery is flat or removed from the engine then the CPU program can become corrupted . IT is always a good idea to use a scanner tool to reprogram the CPU properly to eliminate any faults that first show up before changing anything to the systems as this changes can create more problems than they solve especially if it was only a program problem to start with.

Jul 16, 2014 | 1994 Nissan Pathfinder

1 Answer

I have a 1985 Ford F150 That does not run. Will not turnover & no lights. I have had the alternator & battery checked. Both are good. I have replaced the starter selanoid coil, Ignition coil, starter...


There can be a starter lock-out which requires your to foot press the clutch or the brake pedal. But without lights you have a different problem.

Check your fuse block for power. There is a Master link somewhere under the hood and they usually put them close to the Positive side of the battery. The Master link is like a fuse only in wire form. You will also find a heavy wire that supplies power to the fuse block. Often the fusible link and the feed wire to the fuse block are the same wires.

Your Alternator, battery, etc. will test good all day long, but you need power in the fuse block.

Turn the Ignition to ACC and notice if the radio has power or turn the key to run and notice if the Brake lights work when you press the brakes.

If you have power there, then troubleshoot the wire to the starter relay. Most likely when you turn the ignition key(start) you will not have power going to the starter relay like you should. You can also test the coil Positive wire with the key in RUN position.
It should have power.

That's all I have for you.

Oct 14, 2013 | 1985 Ford F150

2 Answers

Good morning I jhave put in a new battery and voltage regulater I have put the head light on a toggle switch and still the battery is running down I can charge the battery for.few minutes then my bike...


Sounds like you have a short or a draw in the electrical system . I assume you use the key to turn the bike on and off. One place to look that can cause issues is the brake light. May well be that the rear brake switch is bad or shorted.

Dec 30, 2017 | Motorcycles

2 Answers

2004 sportster 883


could be the battery, try charging it then if that doesn't work then take the battery to a battery shop and ask them to test it.

Sep 09, 2012 | 2004 Harley Davidson XL 883 Sportster

2 Answers

2004 ford explorer will not turn over with key but remote starter switch makes it turn over


Its a good possibility that the Anti-theft is interferring with the circuit. If you have an extra ignition key, use that in case the password chip in your regular FOB has detriorated.

There is a brake sensor which is on the upper brake pedal. It interlocks with the starter to prevent starting without having your foot on the brake pedal. Check your brake lights for operation. If the brake lights stay dark with your foot on the pedal, the switch is broke or knocked out of position. A common problem.

Next, there are small wires for the starter solenoid. You can use a test light on one removed wire and ground the test light to the vehicle, the other end in the small wire. Turn the keyswitch to start, with brake pedal pressed and see if it lights up. If it does light up, the starter solenoid may be bad.

Battery level. Ford Anti-theft and some say Battery-saver, can cause both starting and charging problems. A fully charged battery can be at 13.2V- 13.6V. When Ford systems detect low voltage it can activate the Anti-theft, battery-saver, and even disconnect the charging system to allow the battery to completely drain. In some cases the Anti-theft drops starter voltage to around 7V so the starter will not spin. Have the battery tested.

I know of 2004 trucks that were jump started and showed charging, then after 5-10 minutes they lost the charging system. Some people lost the charging system at 70MPH and drove until they stalled. All because of the automatic features built into the trucks. A new battery fixed the problem. Your problem could stem from this.

May 28, 2012 | 2004 Ford Explorer

1 Answer

The bike was running fine in the evening. Rode to work parked the bike took the key out. The battery was dead in the morning. Put the 10 amp charger on and the motor started to turn over with the key off!...


your starter button is malfunctioning. maybe some oxidation in the switch. when starter button is pressed in that can cause your other electrical stuff to not work.

May 16, 2010 | Motorcycles

3 Answers

Motor swap


well can you turn the motor over by hand to make sure the bearings are not to tight if you can does the starter work let me know little more info ill try to help

Sep 03, 2009 | 1983 Ford Bronco

1 Answer

No pwer to accessories after new battery installed


there could be a couple of things going on here. that you have no power to accessories suggests that you have a bad ignition switch. some of the contacts in the switch are letting power through or you would not have starter turning over, but some other things are not getting power or you would have power to accessories. you might see if you have brake lights or hazard lights before you turn the key, those circuits should be hot all the time. after you turn the key to run, not start, things like headlights and turn signals should work. normally if you have starter turning over but no start you would look for fuel and spark but sounds like you have other issues that need to be addressed first. hope that helps

May 28, 2009 | 1998 Chevrolet Prizm

2 Answers

My 1996 dodge stratus es wont start!


sounds like the starter here is why....
fuse blows in the under hood fuse block because the draw is to high to the starter. I got lucky and changed to a higher amp fuse to start the car to get in to my garage..... DO THIS ONLY ONCE AS HIGH CURENT IS NOT THE FIX,

May 25, 2009 | 1996 Dodge Stratus

Not finding what you are looking for?
2003 Yamaha DT 125 R Logo

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

vince

Level 3 Expert

1234 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1176 Answers

Israel Pineiro Jr

Level 2 Expert

165 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...