Question about Motorcycles

1 Answer

Why my bike always get 1 or 2 dead plugs every week?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Motorcycles Master
  • 64,803 Answers

POSSIBLY WRONG PLUGS BEING USED

Posted on Nov 09, 2019

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The control panel of microwave dead. No lights on the panel. There is power to the outlet


If it worked after unplugging and reinserting, it is possible that there is a wiring problem with the plug and wiggling the wires "re-made" a connection. Try plugging in to another outlet to eliminate a dodgy outlet problem.

Mar 26, 2015 | GE Microwave Ovens

1 Answer

Piaggio diesis 100 automatic wont start at all


clicks means a starter solenoid has gone bad... wont start is a whole other issue... possibly a CDI issue

Dec 28, 2013 | Piaggio Motorcycles

1 Answer

Electrical Problem


Your alternator/generator must be not working. If it works, it should be able to recharge the battery when your bike is running.

Dec 18, 2013 | Harley Davidson 2006 FLHTCUI

2 Answers

XV1100 Starter does not engage when trinig to start engin


sorry didn't actually see the post before my first comment, if it is only when the bike is warm or hot but not over heated I would suspect the same thing, faulty starter. "replace or rebuild"

Jul 12, 2013 | Motorcycles

1 Answer

How to remove faring in order to remove radio/cd which seems to be shorting?


Hi, Raymond I am sorry you can't find the first and best tool you ever bought for your BMW but despair not for a mere $0 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
BMW R1100RT Fairing Removal
BMW K1200LT Fairing or Tupperware Removal
2001 2006 BMW R1150R ABS Service Manual Moto Data Project
BMW Motorcycle Parts Fiche OEM BMW Motorcycle Parts online 1970 present BMW
http://www.bmw-motorrad.com/us/en/index.html?content=http://www.bmw-motorrad.com/us/en/services/manuals/manuals_main.html¬rack=1

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e



Sep 01, 2012 | 2003 BMW R 1150 RT (ABS)

1 Answer

I have a 2005 triumph speed triple, a few weeks ago it was haing trouble starting so I replaced it with ngx iridium spark plugs it started right up after I charged the battery. A week later it was...


Check the inline fuse that is normally close to the battery. Also try again with the battery connected to the charger. Most batteries only have a life of around 5 to 6 years, often less on a bike due to vibration.

Aug 02, 2017 | 2005 Triumph Speed triple

1 Answer

VCR dead after pulling plug from socket


Try holding the POWER switch down while plugging in the power cord. Craig

Nov 23, 2009 | Daewoo Televison & Video

1 Answer

My yz wont start, changed spark plug it ran for 1/2hr then died


Couple things- 1. If the plug was dirty after 1/2 hour you have either the wrong heat range plug(too cold) or 2. a fuel/carb issue. Buy a hotter NGK plug, ask for help the numbers don't always make sense. Use only full synthetic 2 stroke (I always liked bel-ray) and fresh 93 octane fuel. When you find a plug that works good buy a case of them, 2 stokes will foul plugs period. And some advice with your solution, never head into the woods without a spare plug, they will foul at the absolute worst time.

Don't forget to rate please!

Mar 13, 2009 | Spark Plugs BR4HS Plug 10/BX #3322

5 Answers

2005 RM 85 fouling plugs every ride.


obviously theres way to much oil in the mix. Speak to your local bike shop and ask them on the best mix for the bike

Nov 27, 2008 | 2005 Suzuki RM 125

1 Answer

Battery is not getting charge from the bike


Hi,

A most likely possibility is the voltage regulator. In some instances, it could just be corroded terminals/connectors. Likewise please check the wires coming from the alternator/stator that goes to the voltage regulator.

Just a start, do postback how things turned up or should you need additional information. Good luck and Thank you for using FixYa.

Nov 21, 2008 | 2004 Aprilia Tuono Racing

Not finding what you are looking for?

Open Questions:

0 Answers

FZR 400R Deltabox Exup. wont idle properly Howzit everyone. I have a "small" issue with my FZR 400R Deltabox Exup. So it doesn't want to idle properly(the moment I reduce the idle speed to any point below 3000rpm it continues to drop and dies) and also revving the bike it bogs around 6000rpm doesn't go any higher. When restricting the airflow through the airbox it revs better(all the way to 14k rpm) but still doesn't want to idle as the revs then hang on it's way down. I suspected this was all caused by an air leak somewhere, sprayed some quick start on the boots between the carbs and the intake as well as between the airbox and the carbs with no jump in the revs. Nevertheless I sealed the boots just to make sure they aren't the problem. I then stripped the carb and cleaned it properly, put everything back together, sorted out their syncing and reset the mixture screws to 3.5 turns out(which sounds a bit far out, but thats what the manual said-since then I've tried everything from 0.5 to 4 turns out with no significant effect). Then the cylinder started acting up(not firings- a different cylinder about every third time the bike was started) I then replaced the spark plugs with new ones(NGK cr9ek as per the manual) after that cylinder 1,2 and 3 was firing, but 4 was still dead. I Replaced the coil, leads and caps, still not firing. I checked the compression, which was fine, I checked the valve clearance (cylinder 4 the one intake valve was way out of spec, so i replaced the shim), still not firing. I've got no idea what else could be the problem or what to check next. PS. When i pulled the spark plugs(both new and old) they where burnt black so I'm not sure if my jetting could be out of spec perhaps?

Nov 20, 2019 | SPEC Motorcycles

Motorcycles Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

5962 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

richard libby

Level 2 Expert

209 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...