Question about 2003 Husaberg Fe 501 E

3 Answers

Husaberg (FE 501-03)Stator problem

Hi there, I own a Husaberg FE 501,
09/02 which makes it a 03 model??
was riding along and the bike hesitated then kept going and then cut-out altogether and wouldnt start again, checked fuel half a tank!!,
removed the plug and was unable to find spark,
Looked and read all the info I could find about testing the Stator, Ohum meter across the red and black wire and a get around 3k Ohums, but all I'm getting is open curcuit removed the stator altogether to check that I have got a broken wire to the stator, found wires are ok all the way to the stator!!!!
Checked to make sure the IGN was ok and the kill switch button is working ok all fine.... just want to make sure there is nothing else I need to check before paying out $400.00 plus AUSTRALIAN dollars for a new stator,
Thanks Graham..

Posted by on

  • Graham Sherwood
    Graham Sherwood Feb 15, 2010

    Thank you for you help milleraba..
    After a lot more testing, stuffing around and reading as many forum's on the some kind of problem as mine as I could, it seems
    The Installation on the wire that was used on the windings when the stators were made was not as good as they thought, that is the problem with the Stators- "SEM" stator......
    I went out and got a rewound stator, connected it in and the bike fired up first kick,

    One very happy Husaberg rider again....
    Cheers Graham..



×

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

I rewind sems for husabergs have a look on ebay 120 quid wiv 6 months warranty cheers kris

Posted on Sep 22, 2011

Ad

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Hi graham i have the same problem with my 2002 fe 501 thought it was stator just wondering where you got your rewound stator from ? any advice would be very much appriciated cheers wellz

Posted on Feb 19, 2010

Ad

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Husaberg Master
  • 8,404 Answers

I have never heard of a stator preventing a motorcycle from starting. You need a professional, local, second opinion before you plunk down any bucks.

Unless that is, are you calling a magneto a stator? Does your motorcycle have a battery? If it has a battery, you probably do not have a magneto.

Posted on Dec 29, 2009

  • 1 more comment 
  • A Miller Feb 15, 2010

    Well ... lookie there ... Good for you. Thanks for the feedback.



    a

  • STEVIEFD Sep 22, 2010

    maybe you should look at the husaberg forum then as you'll find many STATORS stopping bikes from starting, or maybe by MOTORCYCLE you mean CAR?

  • A Miller Sep 22, 2010

    Good evening Steviefd. Sitting in this international forum, I have to tell you I have never heard of a Husaberg and dont have much idea who makes it or where. The question asker presented the problem to be with a motorcycle. I have never heard of this kind of problem ... and was hoping to learn a little while offering some simple advice. It would appear that both greaham and I learned a few things. He seems happy and that is what counts.

    Thanks for your feedback.

×

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2013 Husaberg fe 350. After a top end rebuild the bike wont rev properly, is there a limp mode on these bikes and if so how do we clear it


Hi, Pete and the usual suspects are:
1. Severely drained or faulty battery.
2. Faulty regulator/rectifier or high output coil.
3. Faulty power valve, solenoid or installation.
4. Clogged air filter or exhaust.
5. Cracked or incorrect float level.
6. Float needle is not seating.
7. Faulty reed valve.
For more information about your question please visit the website below. Good luck and have a nice day.
HUSABERG Pure Enduro Service

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Nov 11, 2015 | Husaberg Motorcycles

1 Answer

FE 390. Bike will not go into neutral with engine running. How to fix?


Hi, Anonymous for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix/test or parts inquiry. If necessary transport your vehicle to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your issue. For more information about your issue please visit the website below. Good luck and have a nice day. DOWNLOAD 2010 Husaberg Fe 390

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Oct 24, 2015 | 2010 Husaberg FE 390

1 Answer

2013 Husaberg 350 Enduro how to adjust the timing


Hi, Barry it's nonadjustable for this scenario you will need your service manual, parts fiche, and owners manual if you can't find the best tool you ever bought for your Husaberg, despair not, for a mere zero $0 you can download another one.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
https://www.topspeed.com/motorcycles/motorcycle-reviews/husaberg/2013-husaberg-fe-350-ar148843.html
KTM 350 Valve Adjustment And Camshaft Swap
http://www.datamanagement-le-blog.com/fe350_service_manual_download.pdf
https://www.rockymountainatvmc.com/Parts-Finder/11057/2013-HUSABERG-FE-350
https://paitandacent.files.wordpress.com/2015/08/husaberg-fe-350-owners-manual.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e


Feb 07, 2015 | Husaberg Fe 400 E Motorcycles

1 Answer

2003 Husaberg Fe 650 e no spark


Hi, Lance and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead-acid batteries.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting/leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty pulse coil.
8. Faulty CKP, CMP, or BAS sensor.
9. Faulty ignition switch.
10. Faulty run/off switch
11. Tilt sensor needs a reset.
12. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
2003 FS 650 No spark Husaberg Forum
husaberg what they don want you to know
HUSABERG FE 450 Repair Manual
http://www.husaberg.no/Teknisk%20data%20Husaberg/Delekataloger/Firetakt/2000-2008/2003parts.pdf
Husaberg 400 User Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Mar 06, 2018 | 2003 Husaberg Fe 650 e

1 Answer

1998 Husaberg FE400E hard to start


Hi, Anonymous and the usual suspects are:
1. Spark plugs in bad condition or have an improper gap or are partially fouled.
2. Spark plug cables in bad condition.
3. Battery damaged or nearly discharged, should have 12.5 volts.
4. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Throttle controls not adjusted correctly.
6. Water or dirt in the fuel system.
7. Water or dirt in the carburetor.
8. Intake air leak.
9. Fuel tank vent hose and vapor valve plugged, or fuel line closed off, restricting fuel flow.
10. Choke valve inoperative.
11. Engine lubricant to heavy (winter operation).
12. Ignition is not functioning properly (possible sensor failure).
13. Faulty ignition coil.
14. Valves sticking.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
Starting problem Husaberg FE400 03
2003 fe400e starting problems
http://www.husaberg.no/Teknisk%20data%20Husaberg/Verkstedhandboker/RA_Husaberg_2005_E_05.pdf
Husaberg Parts Dirt Bike Motocross
Husaberg 400 User Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Sep 15, 2017 | 2000 Husaberg Fe 400

1 Answer

My2011 570 seems to run out of fuel and simply stop. After about 5 min it will start then a few minutes latter after riding it simply stops again. It will not start immediately. Tried the basics of taking...


Sounds like you have the common problem of a plugged fuel pick up. You need to remove the fuel pump, pickup, and sender unit deep in the fuel tank. Its quite common for these bikes to come with a substanitial amount of junk in the tank. There are fuel pickup sceens available for the pickup that seem pretty good at preventing this problem form reoccuring. once you remove the pick up unit, clean the screen (usually plugged with plastic mold remnants. You may want to check the injector if it doesn't run 100% after reassembly. Injector fouling is rare nut not unheard of. Husaberg.org is a good forum for owners

May 31, 2011 | 2011 Husaberg FE 570

1 Answer

I was fitting a after market tail light the other nite and had the engine running as to have power to identife wich wire did what (testing with a multi meter) and the engine stoped as if it was switched...


Hi, Jonti16 and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables shorting or leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
No spark AGAIN
husaberg what they don want you to know
HUSABERG FE 450 Repair Manual
http://dirtypart.com/manuals/filer/Husaberg/Husaberg%20Repmanual%20-05.pdf
http://dirtypart.com/manuals/filer/Husaberg/Husaberg%202001-2002%20SPARE%20PARTS%20MANUAL.pdf
Husaberg 400 User Manual
HUSABERG FE 450 EU Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Mar 16, 2017 | 2002 Husaberg Fe 501 E

1 Answer

Bike wont start husaberg fe400 200 no spark at spark plug


make sure your cut off switch isnt on or it could be the ht lead

Feb 04, 2011 | 2000 Husaberg Fe 400

Not finding what you are looking for?
2003 Husaberg Fe 501 E Logo

1,798 people viewed this question

Ask a Question

Usually answered in minutes!

Top Husaberg Experts

Arnie Burke
Arnie Burke

Level 3 Expert

5971 Answers

Marvin
Marvin

Level 3 Expert

85216 Answers

Strech
Strech

Level 3 Expert

1562 Answers

Are you a Husaberg Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...