20 Most Recent Zebra Z4Mplus Label Printer - Page 6 Questions & Answers


Incrise the darkness, clean the printhead and the rollar, check if the white rollar have gaps or holes, this decrease the quality.

Zebra Z4Mplus... | Answered on Mar 26, 2011


No problem, the printhead need to run some labels and the warning in gone. normal procdure.

Zebra Z4Mplus... | Answered on Mar 26, 2011


it is possible that the sensor is far from the printhead, just move the small crone plate with the small sensor, down or up, moving close or far from the printhead. if didn't fix, move the red bits from the top of the printhead to the left or rigth side, making more pressure . if didn't work, move all the printhead mecanism dont or ul, (3 srews on the left and one srew unther the printhead, next to the sensor.

Zebra Z4Mplus... | Answered on Mar 26, 2011


run from the setings the calibration, but don't forget to save on the end (press setup twice.)

Zebra Z4Mplus... | Answered on Mar 26, 2011


1st unther the crome plate
2nd up the sensors (left)
3rd betwen printhead and with rollar.

Zebra Z4Mplus... | Answered on Mar 26, 2011


is possible calibration issues. please run manual calibration,
go through the setings and run MEDIA and RIBBON CALIBRATION.
if ask to load labels,
open printhead, take 2-4 labels from the back papel and load the back paper normaly.
then press enter. Ask for REMOVE RIBBON? open printhead and move the ribbon from left to the rigth of the printhead (remove from the sensors(left and side)) press enter.
let the printer save that figers from the sensors (back paper/no ribbon)
LOAD MEDIA?
ok, put all back on normaly (labels and ribbon set up proply) press enter.
The printer going to run the calibration, if stop on the gap?! save (press twice on SETUP Button.
SAVED? OK. turn of and turn on again, send the job.
Hope help. Rate please. Thanks.

Zebra Z4Mplus... | Answered on Mar 26, 2011


try to reset he printer to factory defult, Its normal wen you urn on the printer, and the seting MEDIA POWER UP is CALIBRATION by defult.

Zebra Z4Mplus... | Answered on Mar 26, 2011


possible logicboard faulty. replace logicboard. in Australia/Melbourne call 0435772658

Zebra Z4Mplus... | Answered on Mar 26, 2011


possible, need printhead replacement. Try to.
Turn printer off,
press pouse button,
turn printer on, still pressing pouse button for 10 seconds, and then relese the button. the printer will print the pouse test with barcode, check if coming with wihte lines across, if yes, change printhead.

Zebra Z4Mplus... | Answered on Mar 26, 2011


to have access to network setings, need to connecto with the cabel firs, then if connect, the setings apear from the setings (IP , Gateway, subnet mask.)

Zebra Z4Mplus... | Answered on Mar 26, 2011


Here is a link to the manual that "should" answer any questions you have about the printer. I've had to reference it SEVERAL times!!

http://www.servopack.de/support/zebra/Z4Mplus_Z6Mplus.pdf

Hope this gives you what you need!

Zebra Z4Mplus... | Answered on Mar 26, 2011


check your program settings, it might be configured to print as a thermal transfer

Zebra Z4Mplus... | Answered on Feb 18, 2011


try to calibrate your printer first then try again,

Zebra Z4Mplus... | Answered on Feb 18, 2011


how cold?

this may sound a little silly but I had a customer with the same problem. they had the printer in a freezer, so we made a box and wrapped the printer in an electric blanket. it worked a charm and also fixed a lot of other problems they were having

Zebra Z4Mplus... | Answered on Feb 16, 2011


can you be more especific. What you need?

Zebra Z4Mplus... | Answered on Nov 25, 2010


Press the setup button. press next until you get to media type, change from non-continious to continious using the upper config buttons. press setup and next to save permanent. Also you can download Z4Mplus user manual from zebra.com.

Zebra Z4Mplus... | Answered on Nov 21, 2010


the sensor(printhead and media sensor) from the print head is the metalic plate next to the black plastic(gap sensor) sensor unther the printhead on the left side.
try to push up the sensor, some times is hard but can be the solution.

Zebra Z4Mplus... | Answered on Nov 13, 2010

Not finding what you are looking for?
Zebra Z4Mplus Label Printer Logo

285 questions posted

Ask a Question

Usually answered in minutes!

Top Zebra Office Equipment & Supplies Experts

CheckitRight
CheckitRight

Level 3 Expert

1363 Answers

Marvin
Marvin

Level 3 Expert

85216 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Zebra Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Z Zebra

  • Z Zebra

Most Popular Question

z4mplus doesnt recognize media label

  • Office Equipment & Supplies
Loading...