20 Most Recent Zebra Z4Mplus Label Printer - Page 8 Questions & Answers


Do Media and Ribbon Calibration . in printer parameters

Zebra Z4Mplus... | Answered on Jul 07, 2010


You may have an element or two on the left side of the printhead that is worn out and not printing. The best way to see if elements are not working is to use the widest label you have and run the PAUSE test. Turn the printer off, press and hold the PAUSE key while you turn the printer on. Keep pressing for about 10 seconds and then you can let go. When the printer is finished starting up, a test pattern will print. Part of the pattern is a black box. Any elements that are not working will show as white vertical lines. The only way to correct is to replace the printhead.

Hope that helps !

Zebra Z4Mplus... | Answered on Jun 09, 2010


please kindly check the ribbon and label... make it sure that it fits exactly or properly or correctly fits the said consumables... if its not work check the settings...

Zebra Z4Mplus... | Answered on Jun 08, 2010


The easiest solution would be to create a new label layout in FileMaker specific for that printer that can be used when printing to that printer which would solve that problem.

The issue with the size being enlarged is most likely with the printer driver and not the FileMaker software so that is where I would look around to see if there is a scaling setting, or some other setting that needs to be corrected in the driver/page setup area for that printer.

I hope I've done a good job answering your question. I am a FileMaker 7 expert (and 8, 9, and 10 as well); if you have any additional questions I will do my best to answer them. If my answer was helpful for you I'd appreciate a 5 thumbs up rating, or a click on the yes this was helpful button. Thank you!

Zebra Z4Mplus... | Answered on May 21, 2010


Make sure the serial port parameters match between the printer and the usb-serial driver. The Zebra printer is usually set to 9600 baud, 7 data bits, Even parity and 1 stop bit. The serial driver is probably different. The mismatch will prevent communications.

Hope that helps !

Zebra Z4Mplus... | Answered on May 06, 2010


The lines(voids) are being caused by elements that are worn off the printhead. No energy is getting there to release the ribbon, causing a void area. To see the full extent, just create a label, using your widest label, that prints a thick black line. You will easily see the "void" areas as white lines.

This is common over time due to the constant contact with the ribbon. The elements wear down just like the tires on a car from the constant contact with the road.

The only way to correct is to install a new printhead.

Zebra Z4Mplus... | Answered on Apr 28, 2010


Sounds like you may have inadvertenly loaded the ribbon underneath the label sensor, blocking it, and making the printer think it's out of labels. Check the ribbon path to make sure it's loaded above the label sensor.

Hope that helps !

Zebra Z4Mplus... | Answered on Apr 27, 2010


According to the Zebra website you have your choice of how you want to connect your device to the computer.

http://www.zebra.com/id/zebra/na/en/index/products/printers/high_performance/170xiiiiplus.1.tabs.html
  • USB 2.0 port
  • Serial and parallel ports

Zebra Z4Mplus... | Answered on Apr 15, 2010


Is the printer set for label taken, if it is then it is waiting for the sensor to see the label is gone before printing the next one. Apart from that, check the settings in the driver and make sure it is all set correctly

Zebra Z4Mplus... | Answered on Apr 13, 2010


Try a different roll of labels. Clean with 100% alcahol

Zebra Z4Mplus... | Answered on Apr 06, 2010


If the printing clearly stops, then the maximum width setting of the printer is not set to the full 4 inches (104mm) of the printhead. Go into the setup mode on the printer and look for the setting called PRINT WIDTH and make sure it's set to 104mm or close to that. If printing is only half way across the label, it's because the width is set to something less than 104mm.

if the print fades away off the label, that is due to an imbalance in the pressure across the printhead.

Hope that helps !

Zebra Z4Mplus... | Answered on Apr 06, 2010


Two possiblities: 1. the darkness is not high enough for the ribbon/label combination. 2. the ribbon is on backwards. if the ribbon is on backwards, you will still see an impression on the ribbon but not on the label. This means all the ink transferred to the printhead which should then be cleaned.

The ink side of the ribbon needs to face down to the label to print so the easiest way to make sure which side has the ink is to use a label or piece of tape and touch it to the ribbon. If no ink comes up in the adhesive then that is the wrong side.

Hope that helps !

Zebra Z4Mplus... | Answered on Apr 06, 2010


see if you can download from here: http://www.zebra.com/id/zebra/na/en/index/resource_library/manuals.results.html

Z4MPlus Users guide is the fourth one down.

Zebra Z4Mplus... | Answered on Apr 06, 2010


Usually the easiest way to do this is to make sure the printer driver you're using is set for continous labels. This setting will vary depending on the driver / software being used to print labels. You can also go into the SETUP mode on the printer and make sure MEDIA TYPE is set to continous. Be aware that most printer drivers will override the setting in the printer. You may set to continous in the printer but if the software is set for die cut labels, then the printer will act for printing die cut labels when a format is sent to the printer.

Zebra Z4Mplus... | Answered on Apr 06, 2010


Sounds like you may have it set for "peel-off" mode instead of "tear-off" mode.

Zebra Z4Mplus... | Answered on Mar 05, 2010


There's an adjustable label guide that slides back and forth up against the labels as they feed from the roll. Make sure the guide is up against the labels. (But not too tight) I believe it a purple colored guide.

Zebra Z4Mplus... | Answered on Mar 05, 2010


you need to describe what is the error message, then look into the manual. the easy way is try to set the printer back to default setting

Zebra Z4Mplus... | Answered on Feb 19, 2010

Not finding what you are looking for?
Zebra Z4Mplus Label Printer Logo

285 questions posted

Ask a Question

Usually answered in minutes!

Top Zebra Office Equipment & Supplies Experts

CheckitRight
CheckitRight

Level 3 Expert

1363 Answers

Marvin
Marvin

Level 3 Expert

85216 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Zebra Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Z Zebra

  • Z Zebra

Most Popular Question

z4mplus doesnt recognize media label

  • Office Equipment & Supplies
Loading...