try to run Maintenance from windows control panel, also open all compartments on teh printer and look to see if there is a fragment of paper stuck there.
this printer has a usb interface can you see an axis 1650 usb to ethernet server box attached to the usb cable that is attached to the printer ?
would check power to the usb to ethernet server box see photo inserted of what it looks like !
Maybe the power has been disconnected or the ac-dc adapter has gone faulty .
If it has power may be try removing power from it for 20 seconds and then re plug in and then test by printing to printer.
check print server has valid ip address.
also check dhcp server on network has not got printer servers ip address in its lease range. check also that printer server's ip address is static and not being set automatically.
if printer server is ip address try going to dos prompt on p.c. and type in ping {ip address of server} eg c:> ping 192.168.0.2
press Enter key
should get a reply 4 times
Problem
You are unable to print and receive the message Error 5100 on the computer or printer display screen.
Cause
Error 5100 is a carriage error that can usually be fixed by using service mode and flushing the printer heads when it has a blockage.
Solution
Try the following:
The problem is with the printer head which is normal in Laser Printers. Try cleaning the printer head with a cotton cloth and it'll resolve the problem a very large extent.
Can you guys please describe it more precisely please?i have the same issue right now but i don't understand which SENSOR are you guys talking about..the white large one,the switch sensor ,one in the middle or the two BLACK CLAW TYPE SENSORS ATTACHED TO THE HEATING SECTION?OR PHOTO WILL WORK MORE.
Without doing a complete disassemble, remove all covers, remove paper tray(s), remove ink cartridges (or laser cartridges...everything that is EASY to remove. Clean your rollers (may be gummed up a bit), remove all dust, dirt, grime, everything. My Canon printers are extremely sensitive to jams. As long as you keep it clean internally, you should have no problems. Take a look at this video about paper jams.
Do a hard reset of printer to see if that clears up the electronics memory and restores operation. If that procedure and reinstallation of software does not remedy situation then something is wrong with the printer.
Had the same problem. This is what worked for me:
Switch off the printer, remove the power cable, remove the usb cable, wait for 10-15 seconds. Re-insert the cables, switch on the printer. Mine worked after that.
Here are a few things you can try,
Unplug and replug the USB cable. (I'm sure you tried this.. Lol.)
Try another USB slot on your computer.
Restart your computer and try it again.
If the USB cable can detach from the printer, check if it's loose.
Find the printer software on the Internet and download it there instead.
If those things to solve the problem, consider that the printer may just be broken..