At Fixya.com, our trusted experts are meticulously vetted and possess extensive experience in their respective fields. Backed by a community of knowledgeable professionals, our platform ensures that the solutions provided are thoroughly researched and validated.
When a document is placed to be scanned, and the scan button is pressed the light blinks but there does not seem to be any communication with the computer (running Vista).
- If you need clarification, ask it in the comment box above.
- Better answers use proper spelling and grammar.
- Provide details, support with references or personal experience.
Tell us some more! Your answer needs to include more details to help people.You can't post answers that contain an email address.Please enter a valid email address.The email address entered is already associated to an account.Login to postPlease use English characters only.
Tip: The max point reward for answering a question is 15.
When I press the scanner button the top power button starts blinking but the machine does not scan. I have not used the scanning function on this machine before. Please help...you may need to reinstall your..
This
is the step on how to scan docs using HP J4680:
1.
Press the "Power" button on the HP J4680 and lift the top
cover. Place the document to be scanned on the scanner glass. Be
sure the document is face down and properly aligned with the top,
left-hand corner of the glass.
2.
Use the arrow keys on the control panel of the HP J4680 to select
the "Scan" feature. Press "OK" to continue. Then
Press the right arrow to select the scan feature. Press the "Start"
button to begin the scan.
HI As soon as the printer prints the test page or alignment page place it
on the scanner glass (Place the printed side down) before that Examine
the scanner glass and white scan backing. Clean the scanner glass and
scan backing if they are not clean. To clean the scanner glass and scan
backing, use a soft cloth towel slightly dampened with clean water.
After That press scan on the printer button panel it will resolve your issue.
Try to double check it by turning it off and turning the printer back
on after 2 minute's. If still the problem exists call HP Total Care 800
- 474 - 6836 if you are from US/Canada.
) Lift the lid of the product.
2) Place the top of alignment page face down in the right front corner of the glass.
3) Place the alignment page face down
4) Close the lid.
5) Press the Start Scan button.
6) The Power button light will blink during the alignment process.
7) After the Power button light stops blinking, alignment is complete.
I know your problem and i want to know that have you changed or refill your cartridge?.
if yes
place one plain paper in the tray.
it will print the test paper
print it and place it on the scanner with the printed side down.
press the scan button from the printer
printer will blink the light for some time and stop blinking
now it didn't print test print every time you print
1. Turn on the HP all-in-one. 2. Disconnect the USB cable from the all-in-one. 3. Press the sequence of front panel buttons below to initiate the print cartridge alignment process. The button-press sequence must be completed within ten seconds. It might take several tries to complete the sequence within ten seconds.
a. Press and hold Cancel. b. While holding Cancel, press On. c. When the Check Paper and Check Print Cartridge lights begin to blink simultaneously, release both buttons. d. Press Cancel again. e. Press Copies. f. Press Paper Type. g. Press Color Start Copy. h. The alignment page will begin printing. If the alignment page does not print, repeat the button-press sequence in this step.
4. Once the alignment page is printed, place the page face down on the scanner glass and press Scan. The alignment is complete when the On light stops blinking. 5. Reconnect the USB cable.
Issue
When the scan button is pressed on the product, nothing happens. The scan button does not work correctly.
Workaround
Choose one of the following options to scan without using the scan button.
Option one: Scan using Windows Fax and Scan
Click the Windows icon ( ), click Programs , and then click Windows Fax and Scan .
NOTE:
The Windows Fax and Scan option is available in the Business, Ultimate, and Enterprise editions of Windows Vista. If you have the Home Basic or Home Premium edition of Windows Vista, skip to Option two: Scan using Paint .
Click New scan .
Click File , and then click Scan .
Option two: Scan using Paint
Click the Windows icon ( ), click Programs , and then click Accessories .
Click Paint .
Click File , and then click From Scanner or Camera .
Click Scan .
Cause
The drivers in the Windows Vista operating system do not support button press functionality on the product.
Check the power and the data (USB) cables in the printer...check both ends... Check :- # The printer powers on properly # There also can be problems with the printer driver # and also internal printers....
Try reinstalling the printer driver...
<PLEASE RATE ME AS FIXYA>for my help......................
×