Question about Ricoh Aficio 1035 Copier

2 Answers

Ricoh aficio 1035 sc code sc 329 troubleshooting

I want to know how to settle the problems that occured in that copier.

Posted by on

  • lc_johns28 Jan 27, 2009

    can you help us to fix our Aficio 350, service code 329. ?

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ricoh Master
  • 2,794 Answers

Laser diode beam not positioned correctly. Turn the machine off and back on and see if it goes away. You can run sp 2109-3 or 2109-4 in the service mode to adjust the beam in service mode by pressing on the yellow button. pressing the 107 keys and holding down on the clear button.

If this doesn't resolve the issue, you probably need a laser which we have one for sale here.

Posted on Dec 17, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 2 Answers

Iam in need of a laser for lanier/ricoh 5635 please contact me 07973 131 707

Posted on Dec 14, 2009

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine misses when the fuel tank is full


You may have some water or sediment in the bottom of your fuel tank that is getting stirred up when you are refueling. Change your fuel filter.

Jan 27, 2014 | 1993 Buick Century

1 Answer

Toshiba 1360 . the developer powder amass at the end right and left of the magnet roller and I am not able to settle the right deal of developer on the magnet roller settling the doctor blade.


you need spacers to properly set the doctor blade. for that model i believe the proper spacing is 0.65mm and it also sounds llike you need new developer

Jul 27, 2011 | Toshiba 1360 Black and White Copier

1 Answer

I have a 4.3 engine wont start in morning unless i pour gas in throtle body wont give a shot of gas when i turn on key but will start all day after first start in morning


without knowing the year, make,model,and mileage it sounds like you have a partially blocked fuel filter. the problem occurs after the vehicle sits for long periods of time such as overnight. the trash in the filter has time to settle and block the fuel line so the engine doesn't get the fuel it needs to start. by pouring gas into the engine you are allowing the engine to start and pressurize the fuel system and force the blockage out of the way enough to allow fuel to the engine, as long as you start it up every so often the the trash in the filter cant settle enough to restrict fuel flow. this will be a very good place to start looking for a fuel flow issue.

Apr 03, 2011 | Chevrolet 1500 Cars & Trucks

1 Answer

"error occured,call service person


Try unplugging it for 10 minutes. While unplugged, press and hold the start and stop but for 10 seconds. Double check for any paper jams. Just the smallest piece can jam it up. There should be a list of error codes for anything wrong. List paper jam would have an error code, change toner, change or clean ink, ect. Is this the only message you get? If that's so, try the steps I mentioned above so the machine resets itself. It the problem still occurs, let me know I will gladly help you to correct this problem.

Jan 27, 2011 | Kyocera Copystar CS-1820 Black and White...

1 Answer

I have put the seagate on my computer and I don't know if i have done it correctly. I do not know how to go to the files that was down loaded. Have I done something wrong? also I downloaded Memeo back...


Check the "My Computer" window and see if the drive is recognized. If you don't see its' icon then you won't be able to open the drive. Verify that it's listed in the Device Manager. If it's not, then there's a problem with the drive's driver. Disconnect the Seagate from the computer. Reboot the computer. Allow it to settle for about a couple minutes depending upon the number of start-up programs you have to settle in. When all have settled, re-connect the Seagate. Allow Windows to detect its' connection until it tells you that it's now ready for use. If that did not occur, then the drive is bad.

Oct 28, 2010 | Computers & Internet

1 Answer

No yellow colour when printing though the ink cartridge is full


take out the yellow cartridge and hold ur finer over the hole and gentle shake some settling may have occured also look for the pic of tape like paper covering the hole make sure it is removed off the cartridge.

Jul 24, 2010 | Canon PIXMA IP5200 InkJet Photo Printer

1 Answer

Very ''dirty'' copies, despite cleaning.Black lines and black smudges all over the copies. Copier (used) delivered to me 2 days ago, does toner need to settle perhaps?


I would guess you need a new toner cartridge. Improper toner distribution would not cause the problems you are describing.

Dec 24, 2009 | Office Equipment & Supplies

1 Answer

I forget my password of sharp copier


Dear sir; the only way can settle your problem is go to user mode set up another one pass word. try it. good luck !

Nov 30, 2008 | Sharp AL 1631 Copier

1 Answer

A clunk from the rear as the vehicle settles to a stop. It seems to have been a problem from the factory. Does any one know if they have found a solution?


yep i know mine had same problem does your vehicle do this with a 1/4 tank of fuel what it boils down to is fuel slosh hitting the the wall of the tank fix for this is forget it deal w/it like 11 of my other customers do

Aug 28, 2008 | 2002 Ford Explorer Sport

1 Answer

Focus works intermittently


You say intermittent start up issue. So it is occasional and eventually settles down. Could be a lens contact not quite making it. Have you tried removing the lens and refitting? You also address the problem to Olympus Tech Support- may be something they know about

Jul 16, 2007 | Olympus EVOLT E-300 Digital Camera

Not finding what you are looking for?
Ricoh Aficio 1035 Copier Logo

2,818 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ricoh Office Equipment & Supplies Experts

gggg

Level 3 Expert

904 Answers

Adorjani Laszlo

Level 3 Expert

1316 Answers

quennie732

Level 2 Expert

422 Answers

Are you a Ricoh Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...