Question about Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Maytag Atlantis top load washer that wont' let cold water cycle through. Water is always hot or luke warm. checked screens on hoses. Any suggestions?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 640 Answers

Ok just a touch of help for ,,onthejob...i need you to start at a cycle and put unit on cold cold,,ok...now i want you to put your hand on back of unit where the inlet vavle and the hose meet at unit...do you feel a vibebration,,or here it humming,,now if hot water comes though,,all you have to do is reverse the hoses there on wrong,,im here onthejob

Posted on Jan 03, 2009

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Maytag Atlantis Washer - no cold water


Check the solenoid valves. If it's connected to hard water, the minerals build up inside and won't let the internal plunger move.

Mar 16, 2017 | Maytag Atlantis MAV9501E Top Load Washer

1 Answer

Cold water cycle has warm water no cold water allowed. sounds like some kind of valve is not stopping the hot water from coming in


Make sure that the inlet hoses are connected to the correct inlet solenoid valve (located just inside the cabinet). If the hot water solenoid was passing water when not wanted, the washer would eventually overflow on to the floor. There may be a problem with the solenoid control circuits which may require professional help to diagnose.

Feb 02, 2010 | Maytag Atlantis MAV6451 Top Load Washer

1 Answer

Cold water cycle doesnt work, no cold water at all, just hot


Could be the cold water solenoid is stuck or broken, maybe a wire has broken or terminal worked loose.

You need to take a look inside and check the wiring, check the supply to the solenoid, etc. If the supply is good the solenoid is probably faulty. If there is no supply it is possibly the board or the controller.

Jun 18, 2017 | Maytag Legacy Series Top Load Washer

1 Answer

No cold water, just hot water


Check the water inlet valve. Remove the water supply hoses and check the small screens inside the inlet valve. Make sure they are clear of rust or debris. Next, check the solenoids. They can be tested using a multimeter or ohmmeter. Check for continuity. A lack of continuity means a bad solenoid. I will attach a photo for reference. Sure hope this helps and best wishes.
a39eaa3.gif

Sep 07, 2009 | Maytag Atlantis MAV6451 Top Load Washer

1 Answer

Washer was working fine! Moved washer to new house, and now it will run but only with hot water. put washer on Auto controll, and cold cold or warm cold setting, and it wont even turn on.


Have you tried checking your cold water supply faucet? Are you sure there is cold water running out of that faucet before you hooked up the hose? Is it possible there is a shut off on the supply valve that isn't turned on? Therefore it will not run on cold water setting? This actually happened to me once. We went away for a week and turned the water off for the hot and cold supplys. Came back to do laundry and only turned the hot one on and not the cold. Good luck!

Aug 17, 2009 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Can't get anything but warm of hot water


If you set the washer for cold wash with a cold rinse, no hot or warm should enter the machine. If any hot or warm enters machine on cold / cold, check to see if the hot and cold hoses are hooked up correctly, and not reversed.

Jun 14, 2009 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Water fill, discharge and noise problems


to reset the water level you have to turn the knob all the way over as far as it will go and then come back to large load.

Feb 18, 2009 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Cold water will not run into washer, but drips when washer is off


Take the hose off the back of the washer and remove the screen and you will find it to full of sediment. Clean it out and try again.

Jan 25, 2009 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

COLD WATER


3 suggestions. 1st, make sure all of your valves are open. (some times installers forget to open them back up after the install) 2nd, fill the machine until the water gets hot. Check on the rear of the machine and make sure the hose going to the "COLD" valve is not hot (somtimes these hoses are reversed when they are installed) if those are both ok, then 3rd shut the water off and unscrew the cold side hose. (There is a screen underneath that can get covered with sediment from the house water supply and cause the water not to flow)

Jun 04, 2008 | Maytag Atlantis MAV6000 Top Load Washer

Not finding what you are looking for?
Maytag Atlantis MAV6000 Top Load Washer Logo

Related Topics:

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

jimorris77

Level 3 Expert

411 Answers

Sheldon Dedek

Level 3 Expert

909 Answers

Bill Long

Level 3 Expert

606 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...