Try this link:
Note: You must uninstall your current driver and OneTouch/ PaperPort software to install an updated driver.
https://www.xeroxscanners.com/Knowledgebase/Articles/VIS1053%20-%20Step%203%20Reinstall%20the%20Scanner%20Driver.asp
SOURCE: error code 2019
Step 1 - Verify the scanner's power and connection
Step 2 - Redetect the scanner in device manager
If there is no Found New Hardware message when the scanner is turned back on and the scanner is not listed in Device Manager under Imaging Devices or Other Devices, this typically means the scanner is not communicating correctly with the computer. Try plugging the scanner into a different USB port or using a different USB cable.
The scanner may be listed as any of the following:
SOURCE: Xerox Documate 152 - Scan quality is now V.BAD!
I would go to Xerox.com and look up their knowledge base. Here is a copy of data from their site related to this problem:
Symptom:
Scanned images have poor image quality, are fuzzy, unclear, or hard to read.
Cause:
There are several things that can lead to poor image quality including the scan settings, dirt on the scanner, and driver problems.
Solution:
Note: If you scan as a PDF file and your scans look fuzzy when viewed in PaperPort, try right clicking on the file and selecting "Open" to open them in Adobe Reader. If they display fine in Adobe Reader then there is nothing wrong with the scans, it is simply that they are not being displayed well in PaperPort.
The following solutions can help resolve poor scan quality.
Solution 1 - Adjust the scan settings
Try increasing the resolution of your scan. 300 dpi to 400 dpi should be clear for most images
Solution 2 - Clean and Calibrate the scanner
Note: Calibration only applies to sheetfed scanners.
Use the link below for instructions on cleaning and calibrating (if applicable) your scanner:
Solution 3 - Reinstall the scanner driver Select a link below for instructions on reinstalling your scanner driver:
SOURCE: Xerox DocuMate 510 Scanner
Hello.
I am a Support Engineer with Xerox Scanners. You can download the latest drivers from our website here. Some of the software that came with the scanner is not available for download and must be installed from the disc. If you need to order a replacement disc, you can do so here for DVD or here for CD. If your computer has a DVD reader, I would recommend that option.
If you continue to experience trouble, please feel free to contact us by calling 800-648-0410.
Regards,
Xerox Scanners Support
SOURCE: Xerox Documate 152
Hello.
I am a Support Engineer with Xerox Scanners.
I am sorry to hear that you are having trouble with your scanner. The problem is either the scanner, power supply, or outlet. I know that probably sounds exceedingly obvious, but I would recommend checking each individually.
If the power brick has been plugged in for a while, see if it is warm. If the brick is cold to the touch, it may not be functioning or the outlet it is connected to may be no good. Try turning the scanner on using the power outlet in another room (on an outlet that you know works).
If it still won't turn on, then you have eliminated the outlet from being the problem, and you can focus on the hardware. That leaves us with the scanner or the power supply. If the power brick was cold, and you know that both outlets work, I would recommend getting a replacement power supply. If it was warm, the scanner is more likely at fault and should be replaced.
In either of the last 2 situations, if the scanner is in warranty, you can call us for a warranty replacement (of which ever part needs replacing). Otherwise, you can call us to discuss your replacement options.
Replacement power supplies can be ordered online here.
If you continue to experience trouble, please feel free to contact us by calling 800-648-0410.
Regards,
Xerox Scanners Support
SOURCE: xerox documate 152 scanner - won't scan
Hello. We also have an extensive support site and knowlegebase at http://www.xeroxscanners.com/en/en/support/ If you continue to experience trouble, please feel free to contact us by calling 800-648-0410.
I am a Support Engineer with Xerox Scanners.
If scanner is stopping @ 98% is normally due t oa communication problem. Make sure USB cable is conencted to rear of PC ,and cable is no longer than 6ft..
Regards,
Xerox Scanners Support
Hello.
I am a Support Engineer with Xerox Scanners.
If scanner is stopping @ 98% is normally due t oa communication problem. Make sure USB cable is conencted to rear of PC ,and cable is no longer than 6ft..
We also have an extensive support site and knowlegebase at http://www.xeroxscanners.com/en/en/support/
If you continue to experience trouble, please feel free to contact us by calling 800-648-0410.
Regards,
Xerox Scanners Support
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