- If you need clarification, ask it in the comment box above.
- Better answers use proper spelling and grammar.
- Provide details, support with references or personal experience.
Tell us some more! Your answer needs to include more details to help people.You can't post answers that contain an email address.Please enter a valid email address.The email address entered is already associated to an account.Login to postPlease use English characters only.
Tip: The max point reward for answering a question is 15.
(e-STUDIO557/657/757/857)
1. Replace the harness. Reconnect the connector.
2. Check if the connector(CN203) on PLG board hold the harness securely?
3. Check if the following signals are transmitted on the pin of the connector(CN202) on the PLG board? Pin 1: 5V, Pin 3: 0V
4. Replace the laser optical unit.
Recommended only if you have technical expertise or call for a tech.
Code
CA20
Description
Laser optical unit related service call. H-Sync detection error: H-Sync detection PC board cannot detect laser beams.
Causes
MAIN board Laser optical unit
Remedy
1 Are the harness open circuited and the connectors disconnected between the MAIN board (CN33) and the laser optical unit? Yes 1. Even if the connector is not apparently disconnected, it may be connected loosely. Therefore check carefully that it is secure. No 1. Replace the MAIN board. 2. Replace the laser optical unit
try rest the copier by switch on the copier while pressing '0&8"
enter 690 press start button enter 2 press enter key on touch screen, wait till you see 'Reboot the machine: It is communication err.
U need to check whether the cable (flexible flat type) between the connector (CN334) on the LGC board and connector (CN201) on the LDR board open circuited, broken or disconnected. Try to replace another cable.
CA20 indicates H-Sync detection error . U need to check whether the cable (flexible flat type) between the connector (CN334) on the LGC board and connector (CN201) on the LDR board open circuited, broken or disconnected.
×