Our OKI C5550 won't print Black, we replaced the black toner and drum but still doesn't work.
SOURCE: toner sensor error on an Oki C3520 Laser
Check the little switch/door on the right hand side of the drums.
This has worked successfully for me.
Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.
Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.
Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.
SOURCE: OKI C5100 only printing cyan
I need to know if the test page that the unit prints as "Demo Page" comes out fine. If this is the case, your problem is within your application (software) or computer connection (check all cables). If this is NOT the case, I'll need to know more about your scenario. Operating system, type of connection (USB, parallel) and what are you trying to print. I'll be waiting.
SOURCE: OKI c5100 Printing GREY instead of BLACK.
Check density control in COLOUR MENU is set to auto and exucute auto density in same menu, clean the led heads on the lid.
In MAINTENENCE menu you can increase paper black setting (ie+2).
If any of your non gen Toner got mixed in the new black drum then this is the real issue.
If paper has moisture in it toner doesn't stick as well, run it threw twice (first time it dries out) to confirm it is not a moisture issue
SOURCE: how to reset toner drum for the oki c5510 mfp?
. Turn machine on while pushing and holding the TWO up/down menu buttons at same time.
2. Menu window will show "OKI USER"
3. Scroll to " Engine Dialog Mode" is indicated. Push Enter button.
4. "Diagnostic Mode xx.xx.xx S-Mode is indicated.
5. Scroll to "NV-Ram initial" is indicated. Push ENTER.
6. Window shows "NV-Ram- Initial Table 1".
7. Push ONLINE and ENTER Buttons simultaneously and HOLD for 10 seconds after you see "Executing Reset" appear in menu window.
8. Restart printer.
All toner, drum, fuser and transfer figures return to 100
If I could be of further assistance, let me know. If this helps or solves the issue, please rate it.
Thanks, Joe
I’m happy to assist further over the phone at https://www.6ya.com/expert/joe_8b8c2cd6ce148309
SOURCE: On an OKI C3400 the alarm lights blinks amber once
THIS SOLUTION IS FOR AN OKI C3400N ONLY
As I'm sure you know, that blinking amber light indicates that:
The first question should be what does your C3400 monitor software tell you is wrong? I am assuming it said the black toner and/or drum needed to be changed - so you are fairly certain it is the black that is where the problem is? You may also have run the report from the printer that you get by pressing the "On-line" button and seen what is failing.
Assuming that is the case, and one or both of these signals an empty black toner, the problem may be in the new black toner cartridge. You can try this:
So you understand, here is what may be happening. That little piece of black plastic actually sits in line with a sensor in the printer that monitors toner / drum levels. When a new toner is placed in, that piece of plastic should be UP, so the sensor can monitor the level. As the toner gets used, the plastic liece gradually falls down until it completely blocks the sensor - indicating the toner is empty. That is how the monitoring software knows how to signal you.
This has worked for me several times - most especially when I tried using non-OKI OEM 'compatible" toners - but no guarantees this will help you
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