Question about Behringer XENYX 2442FX Mixer

1 Answer

Channel 1 makes a pulseating click and NO sound through it . All other channels are fine!!!!!!!!

Posted by on

  • Ronald Lankford Sr Sep 23, 2013

    Don't know how it happened but the mixer is a MX2642A.
    Channel One has a clicking sound evenly spaced. hooking a cord & guitar to it you get no sound just the click. All other channels are fine. the problem seems to be in the channel one only section. It's like a drum metronome click . I am somewhat familiar with working on electronic but of course they have changed much over the yrs.
    Maybe a cold solder joint or????? Just trying to find what to look for. Still have 15 channels left but prefer all 16....

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 243 Answers

Hello,

Operational amplifier circuit named 4580 is the issue as with most of mixing boards, each channel has its own operational ic's and one way to know which one is defective is simply touch every one on the board, inside of course, of the non-working channel, check for excessive heat and if you find one pretty hot compared to other you just find your bad component, you will recognize what type of ic im talking about, is a 8-pin smd ic where the pin 4 should have -15v and pin8 should have +15V, no other pin should have any voltage and this is another way to test an opamp, with a dmm in dc volts referenced to ground, chassis ground, let me know if you need further assistance.

Posted on Nov 05, 2013

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to get sound from a nady audio 4130 mpm 4 channel power mixer


First, plug it in. Next connect the speakers. Center all eq controls both master and channel. Turn off any reverb or effects. Turn the master volume 1/2 way up. Plug a sound source into channel 1 wiyj the channel volume all the way off. Turn on the amp. Slowly raise the channel volume until you heat output. If you get nothing, it's broken.

Nov 10, 2016 | Nady Systems Music

1 Answer

Have a xga 4000 amp only channel 2 works fine . Channel 1 very very low


Switch input connection pairs and if the 'fault' doesn't changes from one channel to the other it is almost certainly an amplifier or output fault.
Likewise switching the speakers. If after swapping the speaker connections the fault changes to the other speaker it is an amplifier fault. If not a speaker fault.

Aug 16, 2014 | Gemini Sound Products GEMINI XGA 4000 4000...

1 Answer

No sound coming from my power amplifier gemini xga-4000


I have a Gemini xga 4000 that only channel 2 works fine but channel 1 is very very low .......

Jan 09, 2014 | Gemini Sound Products GEMINI XGA 4000 4000...

1 Answer

Ch. 1 No sound, Level Set LED on


This is a tough one because your LED for the Level Set is Illuminated, meaning that it sees a signal. With that being the case, the signal from the mic is getting from the input jack to the channel strip, but is not passing through to the preamp for that channel. So....either the channel strip is faulty, or the circuit going to the preamp is bad. As the other channels are probably ok, the trouble is most likely in the channel strip for Channel 1. Definitely have this looked at by a tech familiar with Behringer boards. If you can function without that channel, it will be cheaper than the repair, as the design of your board prohibits swapping out channel banks. I wish you luck and success with this issue.

Nov 29, 2017 | Music

3 Answers

Unresponsive Acoustic channel 2 Marshall as100d ....


7d9494eb-5395-4e2f-9487-e2d055b395f7.jpg
I have same problem. i have this map. please help me to find the problem. if you can point the area in this map that problem is from that.

Mar 04, 2013 | Marshall Amplification Marshall AS100D 2x8...

1 Answer

MACKIE SR24.4 MIXER, ONLY 1 CHANNEL WORKING ON PA


First, I would make sure the mute buttons are not on. Then I would also make sure that none of the solo buttons are on. If one is pushed in, only that channel will work.

Mar 03, 2013 | Music

1 Answer

Aux Channel 1 not working


What makes you say it works fine if you are getting no output? Have you just got it turned down?

May 21, 2012 | Mackie cfx20 mkII compact mixer

1 Answer

6 mnths old Alto L8 Mixing desk developed hiss on channel 1 only.


The slider or the amps for channel 1 may have a problem.

Sliders do wear out.

Try shorting channel 1 input and see if that affects the noise. A hissing noise is probably a bad preamp chip. That is shop work at a repair facility.

Aug 16, 2009 | Music

1 Answer

Problems setting midi channels using KN3000 and Cubase


If you are sequencing midi tracks you can imbed the patch change in the track and the midi channel assignment and when the sequence plays the info will be sent to the keyboard. Do you have it set to receive Omni?

Apr 23, 2009 | Music

Not finding what you are looking for?
Behringer XENYX 2442FX Mixer Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Behringer Music Experts

Michial Gueffroy

Level 3 Expert

1140 Answers

Chickenwatt

Level 1 Expert

18 Answers

Ric Weide
Ric Weide

Level 1 Expert

10 Answers

Are you a Behringer Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...