Question about Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

I have a Mackie cv1604 which suddenly stopped working. all lights on the channels light up and no sound. help?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Same problem here.. gimme a holler if you've figured anything out.
mine, channels light up, it's getting sound (input) from mics, but it's no sound coming out. i'm almost definite the problem is with the main mix slider. but then again i could be wrong.

Posted on May 19, 2011

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just bought the mackie 1604 vlz3 mixer and cant figure out how to get sound to the main speakers, the speakers and amps are connected correctly


Simplest is to use the LR button at the bottom of the channel strips you want to send to the main mix. Make sure you set the gain for each channel in use so that the clip light just occasionally blinked then back off a fraction.
If you want to use sub channels assign the strip to the appropriate one 1/2 or 3/4 and the assign the sub to the main mix and bring the subs up.

May 21, 2016 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

I have a Mackie 406M Powered Mixer. can't get sound out of it anymore. all the input level set lights stays on. any suggestions


That sounds like the amp board died. Mackie parts can be hard to source, and Mackie is really slow to ship, so I suggest taking it to a Mackie authorized service center. Here's a link-

Contact Support Mackie

May 18, 2016 | Mackie Music

2 Answers

Mackie srm 350v2 speaker packed up


I believe there is an internal fuse in these which, according to a friend who has these, seems to blow occasionally for no apparent reason. He has also had to send two back for replacement and would not buy again, they seem to be inherently unreliable although they sound great.

Jan 02, 2013 | Mackie SRM350V2 POWERED SPEAKER

1 Answer

Our mixture MACKIE CFX 20 give a humming sound as the clip light always on, but this does not happen before, tell me how to stop this


You say the clip light is always on, as the only clip lights on this mixer are on the effects channel and the master output and you do not say which is on there are a number of possibilities. You may have the effects turned up too far as this should not be showing, just maybe blinking, turn them down on efx2 on all strips as well as on the effects processor and see if this helps. If it does you may be able to find where the hum is coming from by gradually increasing each until you find it.

If you are getting the clip on the main mix master and you are not being deafened and the humming sound is coming from the speakers not the mixer you may have a subsonic signal getting into the mixer. Disconnect all inputs and if this cures it go through until you find where it is getting in and sort that.

If the humming is coming from the mixer it is possible that the smoothing caps on the PSU are dying, you do not say if you are getting normal sound as well as the humming from the mixer.

When asking for help please try to give as much information as possible

Sep 27, 2012 | Mackie cfx20 mkII compact mixer

1 Answer

Mackie 402 turning itself off help please!


You should return it, that's what the warranty is for. Don't even think about trying to sort it yourself

Nov 25, 2011 | Mackie 402vlz3 Mixer 402vlz3 402vlz3 Vlz...

1 Answer

I have a Mackie d8b, not getting any signal no matter what we try.


This is vague,,, there are so many outputs, knobs, LED's that I suspect you have not tried the right combination. I have no idea what your signal sources are... mics... tape... etc.

To start, turn the trim control of one channel that you have a signal source connected. Set all the EQ controls and the pan CONTROLS TO 12 O'CLOCK.

Check that you can trigger the clip light with high level of input. Press the solo button for that channel and using a set of headphones listen for any signal... turn the headphone level up and the slider for that channel...

First do your basic checks,,, try EACH mute button and see the LED light... try each solo button and see that each will light AND also that ANY solo light will cause the RUDE solo light to come on...

Dec 09, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

2 Answers

Some of my channels have stopped working 4-5-6-13-14-15-16 mackie 1604 vlz pro


If you havent ground looped the chanels. Most of the time the chanels need to be cleaned.

Dec 01, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

A 16/4 channel Mackie VLZ bought new 1997 hardly used. Some times a channel goes quiet, sometimes the fault moves to another channel, or while setting a channel input signal the knob seems to work till...


I suspect you MAY have a severe ground loop. The green light indicates channel crossover if nothing plugged in.

MAKE SURE ALL connected equipment is powered from the SAME receptacle. If you service amps from receptacles at one end of the room and this board from the other end, you are ASKING for trouble.

Read up on "common mode" as it pertains to balanced lines. Equipment can be at risk if grounds "bounce" as they often do.

When green light with no inout shows up, slide all faders down first. Then unplug input lines one at a time... turn off the amps and then unplug the output lines one at a time. See if one of these inout or output lines was causing the green light.

You should be using BALANCED lines to your amps... either XLR or TRS types at both ends.

May 17, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

Mackie 1604 VLZ3 Issue.


Hi kielhunt
It sounds like power supply issues.
You may have bad capacitors and/or bad regulators.
If you have a multimeter you can get in there and check the dc voltages for ripple(ac voltage mixed with dc) or over/under voltages along the +/- 15volts lines.
Good luck

Jan 20, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

Not finding what you are looking for?
Mackie 1604 Vlz3 16 Channel Mixer Logo

Related Topics:

233 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mackie Music Experts

Michial Gueffroy

Level 3 Expert

1140 Answers

 Grubhead
Grubhead

Level 3 Expert

5699 Answers

Joaquim Martins

Level 3 Expert

1127 Answers

Are you a Mackie Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...