Hi,
Normally this error comes when you are sending any mail having some attachment.Sometimes when you send an attachment to somebody by Gmail, it will
occur an error named 008, this is caused by the size of your attachment,
it must be not larger than 25MB, now I will tell you about how to fix
Gmail Error 008.
Symptoms:
While signing in or using Gmail, you receive this error:
Oops... (error code ###)
Cause:
A conflict with software on your computer, browser cache that needs to be cleared, or a temporary problem on the Gmail server.
Solution:
Follow the instructions below in the order provided. If they don't
resolve your issue, you'll have a chance to report the problem to Gmail.
Which 'Oops...' error code are you receiving?
-
007
-
008
-
009
-
102
-
103
-
500
-
602
-
6413
-
Other code
If you see this error when sending an attachment, the
attachment may be too large. Please make sure you're sending an
attachment less than 20 megabytes (MB) in size.
If you've confirmed that the attachment is less than 20MB, follow the troubleshooting steps below to resolve the issue.
Please select any security applications you have installed for further instructions.
-
BellSouth Internet Security//Here i selected this one
-
eTrust EZ Firewall
-
Freedom Privacy and Security
-
Kerio
-
McAfee
-
Norton
-
Proxomitron
-
Telus
-
ZoneAlarm Pro
-
None of the above
Please disable your BellSouth Popup Blocker by following these steps:
- Click Start from your system tray and select Run...
- Type cmd and click Okay
- Type cd c:Program Files//BellSouth/BellSouth Internet Security and press Enter.
- Type regsvr32.exe/u pkr.dll and press Enter
If the above steps didn't resolve the issue, you can see if a browser
extension or toolbar may be causing the problem. Browser extensions and
toolbars are intended to enhance browser functionality, but they can
interfere with Gmail.
Please select any extensions you have installed for further instructions.
-
Better Gmail
-
Firebug
-
None of the above
The
Better Gmail browser extension may interfere with Gmail. If you are experiencing problems, please upgrade to
Better Gmail 2
If you're still experiencing problems, clearing your browser's cache
and cookies can resolve many issues in Gmail. Select your browser below
for instructions.
What browser do you use?
-
Google Chrome//Here i selected this one
-
Firefox
-
Internet Explorer
-
Safari
-
None of the above
In
Google Chrome for Windows and Linux:
- Click the Tools menu tools menu.
- Select Options.
- Select the Under the Hood tab.
- Select Clear browsing data.
- Select the "Clear browsing history" checkbox
- Use the "Clear data from this period" menu to select the amount of data you want to delete.
- Click Clear browsing data.
In
Google Chrome for Macs:
- Select Chrome > Clear Browsing Data on the menu bar.
- Select the "Clear browsing history" checkbox.
- Use the "Clear data from this period" menu to select the amount of data you want to delete.
- Click Clear Browsing data.
Did this fix the problem?
-
Yes//Here i selected this one
-
No
We're glad to hear your problem has been resolved.
Return to Gmail.
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