Question about Loewe Aconda ACO9383 38" TV

1 Answer

Horizontal output transistor gets hot and shorts after 1 minute

There is high voltage but did not see a raster

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 51 Answers

QUITE LIKELY THE FLYBACK TRANSFORMER

Posted on Jan 08, 2010

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is cost of yoke for panasonic ct tv?


You're discussing about the width problem to picture. If yoke have a short in between its wingdings [even a single winding short], will cause the failure of horizontal output transistor. As per you report here, the set has a raster, but problem is with the picture width.
There possibliliites for this fault are.
1. Lack of voltage from the SMPS power supply output.
2. Horizontal width capacitor.
3. Horizontal output capacitor.
Check the output voltage from the SMPS section first, and confirm that it is OK.

Jan 03, 2013 | Panasonic CT-24SL13 24" TV

2 Answers

No picture no sound.


The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply. Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection. Check for bad fuses. (If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).
  1. Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.
  2. Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.
  3. If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.
  4. If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate. Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky. Take assistance of some technician also..
All the best

Oct 24, 2007 | Proview HX303 30 in. HD-Ready LCD...

1 Answer

Monitor no raster power has been ok


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.
Assuming there is no deflection and no High Voltage, you either have a low voltage power supply problem, bad start up circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have High Voltage as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.
Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.
If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.
If there is voltage and no deflection (no high pitched whine and no HIGH VOLTAGE), you probably have a start up problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.
Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for start up problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself).

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

hope this helps......

Aug 06, 2010 | SAMTRON 77V 17" CRT Monitor

1 Answer

My tv has gone black how can i fix it or get a repair


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself).

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

Jun 02, 2010 | Toshiba MW27F51 27 in. TV/VCR/DVD Combo

1 Answer

My hm67 50 inch sond but not pic heard loud pop and lost pic


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). See the section: Bypassing the Startup Circuit for details.

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

May 31, 2010 | Televison & Video

1 Answer

How do you fix a ps42p7 plasma tv that has sound and no picture. i have checked the cables and changed tv's and it is not any other source for the problem.


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no High Voltage , you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have High Voltage as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no High Voltage), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osillator. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). See the section: Bypassing the Startup Circuit for details.

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.
Hope this help

May 30, 2010 | Televison & Video

1 Answer

No Picture or sound


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). See the section: Bypassing the Startup Circuit for details.

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.
Good luck...

May 29, 2010 | Sony KV-32HS20 32" TV

1 Answer

Jvc flat screen


Hello, The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.
Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.
Check for bad fuses.
(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).
Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.
Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.
If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.
If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available.Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.
Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). This require a skilled personnel to handle this
If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

May 20, 2010 | JVC LT42E478 42 in. HDTV

2 Answers

No raster no audio,Zenith SJ 2065S5


as horizontal transistor gets very hot so no eht so no raster &no sound due to nosupply to vif & tuner. as hor output is getting hot please isolate supply to hor. section & check power supply output is ok as due to high voltage h/outout may get hot & demaged. if supply is ok check for leaky or short parts in hor output. 1 hor. output transistor itself if it is replaced that may not be of proper matching. 2 diode& cap.in eht section. 3 clean print near eht. 4 moisture near yoke due to rain in rainy season only. so keep it hot for few hours. 5 at last if all are ok eht or fly back transformer. re connect power to hor output after rectification

Sep 18, 2007 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Loewe Televison & Video Experts

Brad Brown

Level 3 Expert

18139 Answers

The Knight
The Knight

Level 3 Expert

76204 Answers

Demonic-2011
Demonic-2011

Level 3 Expert

512 Answers

Are you a Loewe Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...