Question about Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Water left in tub after wash cycle - Maytag Atlantis MAV6000 Top Load Washer

Posted by on

  • Anonymous Apr 12, 2010

    thanks for the sugestion, but that is not the problem. No sock in any of the hoses and the pump is working fine. I should have indicated that this is an intermitent problem.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,088 Answers

Can you hear the water pump running when it is supposed to drain just before the spin cycle? If it doesn't, the pump motor may be bad or the pump itself may have blockage that stalls the motor. If it runs, but doesn't pump anything, look for pinched drain hoses, an internally blocked drain (a stray sock perhaps?) within the outer tub, or a plugged pump/loose impeller. Hope this helps!

Posted on Apr 06, 2010

  • drallim Apr 12, 2010

    Debris like a sock rarely enters the drain hose, but it can cover the water exit hole at the bottom of the outer tub. Some washers have a removable spigot on the tub so that something like a sock can be extracted without taking the inner tub out. Watch the water exiting from the drain hose--it should leave with considerable force and drain the tub in a few moments. If not, and there is nothing floating about within the outer tub, then concentrate on the actual pump, not it's motor. The impellers in these pumps are plastic and are lightly splined to the motor shaft. The splines can shear off in the impeller causing it barely turn or not at all. It may be possible to 'super-glue' the impeller to the shaft which MAY result in a permanent repair. Otherwise, replace the entire pump mechanism. Good luck!

×

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My maytag neptune spins water out, the tub is empty but when you turn the tub manually you can hear water sloshing and the clothes smells moldy after washing


There will always be some residual water left in the outer tub after draining. This is normal for most washers. Purchase a container of Oxy-clean and cycle the washer a few times using hot water settings with a half-cup of Oxy-clean added to each cycle. This will help remove any organic matter left behind that might be causing odors.

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/dave_fb2c45146b845cea

Oct 15, 2014 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

LG Steamwasher after wash cycle left dirty marks on clothes.


You may have some detergent residue inside the tub assembly. You should run a tub clean cycle and use some washing machine cleaner. You can get that at any hardware store. If you don't have a tub clean setting, use the sanitary wash cycle without any laundry inside. You must use the hot water setting for this to work. If you haven't done this in a long time, you may have to run this cycle at least once a week for a month to really clean the machine properly.

Jun 23, 2011 | Washing Machines

1 Answer

Water left in bottom of tub after washing and drying.


machine is not pumping out if controls are ok,then i would suspect pump needs replacing.adrian,,,,

Jul 14, 2010 | GE 24 in. GSD4320Z Built-in Dishwasher

1 Answer

Oil is spewing into the wash tub during the spin


This may be a busted tub seal, but is usually caused by the outer plastic tub retaining grease and debris from previous loads. I would try running a hot water only wash cycle at full water capacity and adding a strong degreaser. This should emulsify any left over grease while also washing out the outer tub. If the problem persists, you may need to repeat the procedure. Remember that your washing machine transmission is located below the drum and tub assembly and is full of oil, but that oil simply cannot travel uphill.

Mar 13, 2010 | KitchenAid Superba Architect KSCS25INSS...

1 Answer

Washing Machine Stinks


The odor that you are experiencing may be from the growth of mold. Inside the washer, some small pools of water may be left standing and is harboring mold spores. Even though you may operate the washer regularly, the mold spores are not being washed away.I have a couple of tips that might help to eliminate odor issues in your washing machine. First, and the most effective in my research is to, leave the lid, or door to the unit open. By leaving the door open, it promotes air circulation and evaporation of standing water. The reduction in odor, will occur quickly and dramatically.

My second tip is to run the washer empty for a quick rinse cycle. Add an entire cup of bleach at the start of the cycle. The bleach is effective at destroying organisms, such as mold and bacteria. However, running it once will not be completely effective. I suggest pouring another cup of bleach into the wash tub, after the cycle has completed. This will leave bleach as the standing pool and should prevent the growth of mold or bacteria. However, if you do this, before doing a load of laundry you should run an empty rinse cycle again, to avoid damage to the clothes from the bleach left standing in the wash tub.

Nov 21, 2009 | Dryers

1 Answer

Low Water Level in Roper washing machine


You need to check the pressure switch which is also called the water level switch. There is a small tube attached to it and it may have a blockage or a hole in it. You can find this behind the control panel to the left of the timer.

Nov 14, 2009 | Washing Machines

1 Answer

My maytag neptune washer stop washing with 10 minutes left to go.


If your machine is a FAV6800AWW or FAV9800AWW the (upside down u and f) may be a “NF” for no fill error. The washer has tried to fill the machine with water and has sensed a water fill issue. The control board has shut the wash cycle down with an “NF” error to the display because of excess time to complete the water fill portion of the wash cycle.
Will the machine complete the cycle with Hot water only or Cold water only? I would do a Quick Wash cycle just to test with an empty wash basket.
Regardless of the above test and assuming you have good water pressure for both Hot and Cold supplies to the washer I would do the following. Close the water source valves to the washer and remove the Hot and Cold hose connections at the back of the machine and check for clogged inlet screens. If the water inlet screens are free of restrictions I would go into Service Mode and turn on the Hot and Cold water valves on one at a time and make sure the tub will fill with about 2 inches of water in about 3 minutes in service mode. Check both Hot and Cold inlet valves individually see page 16 of the SM Board Output Test, enter service mode and do the function test for both Hot and Cold Water Valve’s. If the inlet screens are clean and you have water fill restrictions in service mode we may need to look at replacing the water inlet valve assembly. You can turn on the drain pump in service mode to empty the tub or just start a wash cycle and the machine will empty the tub.
The Service Manual for reference. Sears Parts Direct for reference.


May 11, 2009 | Maytag Neptune FAV6800AW Top Load Washer

1 Answer

Kenmore HE3 Front Load Washer - Leaking Water into wash tub


THE WATER VALVE IN THE WASHER HAS TO BE REPLACED THE COST OF THE WATER VALVE IS ABOUT $25.00

Dec 14, 2008 | Kenmore Elite 45986 Front Load Washer

1 Answer

Fabric softener is left in bottom of drum after wash cycle completes


We had the same problem. You have to remove the part that the softener goes in and clean it. You will be amazed at how much build up is in there. That solved the problem for us.

Jun 18, 2008 | Maytag SAV5710 Top Load Washer

Not finding what you are looking for?
Maytag Atlantis MAV6000 Top Load Washer Logo

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

jimorris77

Level 3 Expert

411 Answers

Sheldon Dedek

Level 3 Expert

909 Answers

Bill Long

Level 3 Expert

606 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...